All Ubuntu package versions


AllUtopicTrustySaucyRaringPreciseLucidAll PPAs
DashboardRecent Search QueriesSearch Statistics
Alphabetical listSearchBugs
CommentsResqueStathatMemoryTracker

Package "wine1.4-dev"

Name: wine1.4-dev

Description:

Microsoft Windows Compatibility Layer (Development files)

Latest version: 1.4-0ubuntu4
Release: precise (12.04)
Level: base
Repository: universe
Head package: wine1.4
Homepage: http://www.winehq.org/

Links

Save this URL for the latest version of "wine1.4-dev": http://www.ubuntuupdates.org/wine1.4-dev

All versions of this package Bug fixes
List of files in package Repository home page for package

Download "wine1.4-dev"

32-bit deb package 64-bit deb package APT INSTALL

Other versions of "wine1.4-dev" in Precise

RepositoryAreaVersion
updates universe 1.4-0ubuntu4.1
PPA: Wine 1.4.1-0ubuntu1~precise1~ppa4

Change Log

Version: 1.4-0ubuntu4 2012-03-31 01:06:56 UTC

wine1.4 (1.4-0ubuntu4) precise; urgency=low

  * debian/icons: move to hicolor subfolder (LP: #969028)

 -- Scott Ritchie Fri, 30 Mar 2012 16:22:52 -0700

Source diff to previous version
969028 Wine icons are missing from dash

Version: 1.4-0ubuntu3 2012-03-30 04:06:55 UTC

wine1.4 (1.4-0ubuntu3) precise; urgency=low

  * debian/control:
    - Transition wine1.4's recommendation of kdebase-runtime to its new name,
      kde-runtime.

 -- Jonathan Thomas Thu, 29 Mar 2012 21:17:21 -0400

Source diff to previous version

Version: 1.4-0ubuntu2 2012-03-29 04:06:56 UTC

wine1.4 (1.4-0ubuntu2) precise; urgency=low

  * debian/control:
    - Suggest dosbox in wine-common (should be dosbox:any later)
    - Break all versions of obsolete font subpackages
    - Make wine1.4-dbg i386 and amd64 coinstallable
  * maintscripts: Remove DOS-related sysctl debconf question and conf file

 -- Scott Ritchie Tue, 13 Mar 2012 02:19:02 -0700

Source diff to previous version

Version: 1.4-0ubuntu1 2012-03-11 18:03:05 UTC

wine1.4 (1.4-0ubuntu1) precise; urgency=low

  * New upstream release
    - Bug fixes only, we are in code freeze.
  * debian/control:
    - break/replace packages before 1.4
    - Add a lot of optional packages to the list of recommends that were not
      auto-depended on by dh_shlibdeps: gettext, libcapi20-3, libcups2,
      libdbus-1-3, libfontconfig1 | libfontconfig, libfreetype6, libgif4,
      libgnutls26, libjpeg8, libpng12-0, libsane, libssl1.0.0, libtiff4,
      libv4l-0, libxcomposite1, libxcursor1, libxi6, libxinerama1, libxrandr2,
      libxrender1, libxslt1.1, libxt6, libxxf86vm1, unixodbc
    - build-depend on libgif-dev instead of libgif-dev | libungif-dev
    - remove build-depends on sharutils, libstdc++6

 -- Scott Ritchie Sun, 11 Mar 2012 07:42:41 -0700


Version: *DELETED* 2012-03-06 11:23:17 UTC
No changelog for deleted or moved packages.



About   -   Changelog   -   Send Feedback