All Ubuntu package versions


AllTrustySaucyRaringPreciseLucidAll PPAs
DashboardRecent Search QueriesSearch Statistics
Alphabetical listSearchBugs
CommentsResqueStathatMemoryTracker

Package "libavcodec53"

Name: libavcodec53

Description:

Libav codec library

Latest version: 4:0.8.1-0ubuntu1
Release: precise (12.04)
Level: base
Repository: main
Head package: libav
Homepage: http://libav.org/

Links

Save this URL for the latest version of "libavcodec53": http://www.ubuntuupdates.org/libavcodec53

All versions of this package Bug fixes
List of files in package Repository home page for package

Download "libavcodec53"

32-bit deb package 64-bit deb package APT INSTALL

Other versions of "libavcodec53" in Precise

RepositoryAreaVersion
security main 4:0.8.15-0ubuntu0.12.04.1
updates main 4:0.8.15-0ubuntu0.12.04.1

Change Log

Version: 4:0.8.1-0ubuntu1 2012-03-22 08:06:48 UTC

libav (4:0.8.1-0ubuntu1) precise; urgency=low

  * New upstream bug and security fix release (FFe: LP: #960949)
    - fixes the following CVEs:
      CVE-2012-0848, CVE-2012-0853, CVE-2012-0858, CVE-2011-3929,
      CVE-2011-3936, CVE-2011-3937, CVE-2011-3940, CVE-2011-3945,
      CVE-2011-3947, CVE-2011-3951, CVE-2011-3952

  * Pull fix from Debian git to fix installation of avserver.conf and
    recordshow.sh into libav-tools; Thanks to Julien Cristau for spotting this!
    - update debian/rules

 -- Micah Gersten Wed, 21 Mar 2012 21:18:24 -0500

Source diff to previous version
960949 FFe: New Upstream bug and security release 0.8.1
CVE-2012-0848 RESERVED
CVE-2012-0853 RESERVED
CVE-2012-0858 RESERVED
CVE-2011-3929 RESERVED
CVE-2011-3936 RESERVED
CVE-2011-3937 RESERVED
CVE-2011-3940 RESERVED
CVE-2011-3945 RESERVED
CVE-2011-3947 RESERVED
CVE-2011-3951 RESERVED
CVE-2011-3952 RESERVED

Version: 4:0.8-1ubuntu2 2012-02-09 10:05:14 UTC

libav (4:0.8-1ubuntu2) precise; urgency=low

  * No-change rebuild to pick libvpx's new shlibs. (LP: #926580)

 -- Alessio Treglia Thu, 09 Feb 2012 08:50:07 +0100

Source diff to previous version
926580 Sync libvpx 1.0.0-1 (main) from Debian unstable (main)

Version: 4:0.8-1ubuntu1 2012-01-24 09:13:00 UTC

libav (4:0.8-1ubuntu1) precise; urgency=low

  * Merge from debian, remaining changes:
    - don't build against libdirac, lame, libopenjpeg, librtmp,
      x264, and xvid (all in universe)

 -- Reinhard Tartler Tue, 24 Jan 2012 07:41:33 +0100

Source diff to previous version

Version: 4:0.8~beta2-3ubuntu1 2012-01-21 10:05:08 UTC

libav (4:0.8~beta2-3ubuntu1) precise; urgency=low

  * Merge from debian, remaining changes:
    - don't build against libdirac, lame, libopenjpeg, librtmp,
      x264, and xvid (all in universe)

 -- Reinhard Tartler Sat, 21 Jan 2012 09:34:37 +0100

Source diff to previous version

Version: 4:0.8~beta2-1ubuntu1 2012-01-21 01:02:54 UTC

libav (4:0.8~beta2-1ubuntu1) precise; urgency=low

  * Merge from debian, remaining changes:
    - don't build against libdirac, lame, libopenjpeg, librtmp,
      x264, and xvid (all in universe)

 -- Reinhard Tartler Thu, 12 Jan 2012 22:30:00 +0100




About   -   Changelog   -   Send Feedback