Package: libreoffice Version: 1:5.0.3~rc2-0ubuntu1~trusty2 Architecture: i386 Maintainer: Ubuntu Developers Installed-Size: 168 Depends: fonts-sil-gentium-basic, libreoffice-base, libreoffice-calc, libreoffice-core (= 1:5.0.3~rc2-0ubuntu1~trusty2), libreoffice-draw, libreoffice-impress, libreoffice-math, libreoffice-report-builder-bin, libreoffice-writer, libreoffice-avmedia-backend-gstreamer, libreoffice-java-common (>= 1:5.0.3~rc2~), python3-uno (>= 4.4.0~beta2) Recommends: fonts-liberation | ttf-mscorefonts-installer, libpaper-utils, libreoffice-gnome | libreoffice-kde Suggests: cups-bsd, hunspell-dictionary, hyphen-hyphenation-patterns, iceweasel | firefox | icedove | thunderbird | iceape-browser | mozilla-browser, imagemagick | graphicsmagick-imagemagick-compat, libgl1, libreoffice-grammarcheck, libreoffice-help-5.0, libreoffice-l10n-5.0, libsane, libxrender1, myspell-dictionary, mythes-thesaurus, openclipart2-libreoffice | openclipart-libreoffice, pstoedit, unixodbc, gstreamer1.0-plugins-base, gstreamer1.0-plugins-good, gstreamer1.0-plugins-ugly, gstreamer1.0-plugins-bad, gstreamer1.0-libav, default-jre | gcj-jre | openjdk-7-jre | openjdk-6-jre | sun-java5-jre | sun-java6-jre | java5-runtime | jre, libreoffice-officebean Homepage: http://www.libreoffice.org Priority: optional Section: metapackages Filename: pool/import/libr/libreoffice/libreoffice_5.0.3~rc2-0ubuntu1~trusty2_i386.deb Size: 85650 SHA256: 44bf3d14421bd7317395b04f30e5a8658fe533ea0ea97e53bc2d6383248c9990 SHA1: 9ed3d6df57cfcc238e411d3c64d99f65e5c82dc9 MD5sum: c26e1f65a1eaf35665eff4d53b4c6cbe Description: office productivity suite (metapackage) LibreOffice is a full-featured office productivity suite that provides a near drop-in replacement for Microsoft(R) Office. . This metapackage installs all components of libreoffice: * libreoffice-writer: Word processor * libreoffice-calc: Spreadsheet * libreoffice-impress: Presentation * libreoffice-draw: Drawing * libreoffice-base: Database * libreoffice-math: Equation editor . You can extend the functionality of LibreOffice by installing these packages: * hunspell-*/myspell-*: Hunspell/Myspell dictionaries for use with LibreOffice * libreoffice-l10n-*: UI interface translation * libreoffice-help-*: User help * mythes-*: Thesauri for the use with LibreOffice * hyphen-*: Hyphenation patterns for LibreOffice * libreoffice-gtk: Gtk UI Plugin, GNOME File Picker support, QuickStarter for GNOMEs notification are * libreoffice-gnome: GIO, GConf backend * libreoffice-kde: KDE UI Plugin and KDE File Picker support * unixodbc: ODBC database support * cups-bsd: Allows LibreOffice to detect your CUPS printer queues automatically * libsane: Use your sane-supported scanner with LibreOffice * libxrender1: Speed up display by using Xrender library * libgl1: OpenGL support * openclipart-libreoffice: Open Clip Art Gallery with LibreOffice index files * iceweasel | firefox | icedove | thunderbird | iceape-browser | mozilla-browser: Mozilla profile with Certificates needed for XML Security... * openjdk-6-jre | gcj-jre | java5-runtime: Java Runtime Environment for use with LibreOffice * pstoedit / imagemagick: helper tools for EPS thumbnails * gstreamer0.10-plugins-*: GStreamer plugins for use with LibreOffices media backend * libpaper-utils: papersize detection support via paperconf * bluez: Bluetooth support for Impress (slideshow remote control) Original-Maintainer: Debian LibreOffice Maintainers