UbuntuUpdates.org

Package "flashplugin-nonfree"

This package belongs to a PPA: Ubuntu Mozilla Security

Name: flashplugin-nonfree

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Adobe Flash Player plugin installer (transitional package)
  • Adobe Flash Player plugin installer

Latest version: 28.0.0.137ubuntu0.17.04.1
Release: zesty (17.04)
Level: base
Repository: main

Links

Save this URL for the latest version of "flashplugin-nonfree": https://www.ubuntuupdates.org/flashplugin-nonfree



Other versions of "flashplugin-nonfree" in Zesty

Repository Area Version
base multiverse 25.0.0.148ubuntu1
security multiverse 28.0.0.137ubuntu0.17.04.1
updates multiverse 28.0.0.137ubuntu0.17.04.1

Packages in group

Deleted packages are displayed in grey.

flashplugin-downloader flashplugin-installer

Changelog

Version: 28.0.0.137ubuntu0.17.04.1 2018-01-09 16:09:13 UTC

 flashplugin-nonfree (28.0.0.137ubuntu0.17.04.1) zesty-security; urgency=medium
 .
   * New upstream release (28.0.0.137)
     - debian/flashplugin-installer.{config,postinst},
       debian/post-download-hook: Updated version and sha256sum

Source diff to previous version

Version: 28.0.0.126ubuntu0.17.04.1 2017-12-27 19:08:09 UTC

 flashplugin-nonfree (28.0.0.126ubuntu0.17.04.1) zesty-security; urgency=medium
 .
   * New upstream release (28.0.0.126)
     - debian/flashplugin-installer.{config,postinst},
       debian/post-download-hook: Updated version and sha256sum

Source diff to previous version

Version: 27.0.0.187ubuntu0.17.04.1 2017-11-14 16:07:39 UTC

 flashplugin-nonfree (27.0.0.187ubuntu0.17.04.1) zesty-security; urgency=medium
 .
   * New upstream release (27.0.0.187)
     - debian/flashplugin-installer.{config,postinst},
       debian/post-download-hook: Updated version and sha256sum


Version: *DELETED* 2017-11-10 12:08:21 UTC
No changelog for deleted or moved packages.

Version: 27.0.0.183ubuntu0.17.04.1 2017-10-25 15:08:16 UTC

 flashplugin-nonfree (27.0.0.183ubuntu0.17.04.1) zesty-security; urgency=medium
 .
   * New upstream release (27.0.0.183)
     - debian/flashplugin-installer.{config,postinst},
       debian/post-download-hook: Updated version and sha256sum




About   -   Send Feedback to @ubuntu_updates