UbuntuUpdates.org

Package "unity-firefox-extension"

This package belongs to a PPA: Ubuntu Mozilla Security




Name: unity-firefox-extension

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Firefox extension: Unity Integration
  • Firefox extension: Unity Integration

Latest version: *DELETED*
Release: trusty (14.04)
Level: base
Repository: main

Links

Save this URL for the latest version of "unity-firefox-extension": https://www.ubuntuupdates.org/unity-firefox-extension



Other versions of "unity-firefox-extension" in Trusty

Repository Area Version
base main 3.0.0+14.04.20140416-0ubuntu1
security main 3.0.0+14.04.20140416-0ubuntu1.14.04.1
updates main 3.0.0+14.04.20140416-0ubuntu1.14.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2015-10-01 18:09:00 UTC
No changelog for deleted or moved packages.

Version: 3.0.0+14.04.20140416-0ubuntu1.14.04.1 2015-09-22 18:08:15 UTC

 unity-firefox-extension (3.0.0+14.04.20140416-0ubuntu1.14.04.1) trusty-security; urgency=medium
 .
   * Ship empty packages - this addon will stop working soon due to Firefox's
     addon signing requirements anyway
     - update debian/rules
     - fixes LP: #1069793 - Can't install searchplugins from addons.mozilla.org

Source diff to previous version
1069793 Can't install search engines (Tramples over window.external)

Version: 3.0.0+14.04.20140416-0ubuntu0.14.04.1 2015-09-22 17:08:16 UTC

 unity-firefox-extension (3.0.0+14.04.20140416-0ubuntu0.14.04.1) trusty-security; urgency=medium
 .
   * Ship empty packages - this addon will stop working soon due to Firefox's
     addon signing requirements anyway
     - update debian/rules
     - fixes LP: #1069793 - Can't install searchplugins from addons.mozilla.org

1069793 Can't install search engines (Tramples over window.external)



About   -   Send Feedback to @ubuntu_updates