UbuntuUpdates.org

Package "thunderbird-locale-nb"

This package belongs to a PPA: Ubuntu Mozilla Security

Name: thunderbird-locale-nb

Description:

Bokmål, Norwegian; Norwegian Bokmål language pack for Thunderbird

Latest version: 1:60.6.1+build2-0ubuntu0.14.04.1
Release: trusty (14.04)
Level: base
Repository: main
Head package: thunderbird

Links

Save this URL for the latest version of "thunderbird-locale-nb": https://www.ubuntuupdates.org/thunderbird-locale-nb


Download "thunderbird-locale-nb"


Other versions of "thunderbird-locale-nb" in Trusty

Repository Area Version
base main 1:24.4.0+build1-0ubuntu1
security main 1:60.6.1+build2-0ubuntu0.14.04.1
updates main 1:60.6.1+build2-0ubuntu0.14.04.1
PPA: Thunderbird Next 1:60.0+build4-0ubuntu0.14.04.1

Changelog

Version: 1:60.6.1+build2-0ubuntu0.14.04.1 2019-03-25 21:07:53 UTC

 thunderbird (1:60.6.1+build2-0ubuntu0.14.04.1) trusty; urgency=medium
 .
   * New upstream stable release (60.6.1build2)
 .
   * Remove the unused thunderbird-testsuite package (empty since version 38.2.0)
     - Modified:
       - debian/build/rules.mk
       - debian/control{,.in}
       - debian/rules
     - Removed:
       - debian/build/testsuite.mk
       - debian/patches/test-fixes/*.patch
       - debian/patches/test-integration/*.patch
       - debian/testing/*
       - debian/tests/*
       - debian/thunderbird-testsuite.*

Source diff to previous version

Version: 1:60.5.3+build1-0ubuntu0.14.04.1 2019-03-05 12:08:20 UTC

 thunderbird (1:60.5.3+build1-0ubuntu0.14.04.1) trusty; urgency=medium
 .
   * New upstream stable release (60.5.3build1)

Source diff to previous version

Version: 1:60.5.1+build2-0ubuntu0.14.04.1 2019-02-19 20:08:07 UTC

 thunderbird (1:60.5.1+build2-0ubuntu0.14.04.1) trusty; urgency=medium
 .
   * New upstream stable release (60.5.1build2)
 .
   * Refresh patches:
     - debian/patches/drop-check-glibc-symbols.patch
     - debian/patches/unity-menubar.patch

Source diff to previous version

Version: 1:60.4.0+build2-0ubuntu0.14.04.1 2019-01-16 11:07:57 UTC

 thunderbird (1:60.4.0+build2-0ubuntu0.14.04.1) trusty; urgency=medium
 .
   * New upstream stable release (60.4.0build2)
 .
   * Refresh patches
     - update debian/patches/rust-drop-dll-checksums.patch
   * Fix a typo in the help text for the script to create the source tarball
     - update debian/build/create-tarball.py
   * Use https for source repositories
     - update debian/config/branch.mk

Source diff to previous version

Version: 1:60.2.1+build1-0ubuntu0.14.04.2 2018-10-10 21:08:27 UTC

 thunderbird (1:60.2.1+build1-0ubuntu0.14.04.2) trusty-security; urgency=medium
 .
   * New upstream stable release (60.2.1build1)
 .
   [ Chris Coulson ]
   * Stop installing the NPAPI headers and make thunderbird-dev a transitional
     package
     - update debian/build/rules.mk
     - update debian/control{,.in}
     - remove debian/thunderbird-dev.install.in
     - remove debian/thunderbird-dev.links.in
   * Update packaging to work with the reversed repository layout (comm in
     mozilla)
     - update debian/create-tarball.py
     - update debian/build/rules.mk
     - update debian/config/branch.mk
     - update debian/config/mozconfig.in
     - update debian/config/tarball.conf
     - update debian/rules
   * Build using mach
     - update debian/build/rules.mk
   * Don't clean Cargo.toml.orig files which are actually required
     - update debian/build/rules.mk
   * Avoid direct dependency on libgtk2.0-0
     - update debian/build/rules.mk
   * Drop the ancient and unused version of compare-locales from the
     tarball
     - update debian/build/create-tarball.py
     - update debian/build/rules.mk
   * Update make-langpack-xpis target
     - debian/build/rules.mk
   * Update build to work with language packs based on web extensions
     - debian/build/xpi-id.py
   * Refresh shipped locales
     - update debian/config/locales.all
     - update debian/config/locales.shipped
     - update debian/control{,.in}
   * Drop build-dependency on gconf
     - update debian/config/mozconfig.in
     - update debian/control{,.in}
   * Drop obsolete quilt and libgnomeui build-dependencies
     - update debian/control{,.in}
   * Hopefully fix LP: #1711337 by building the armhf build with
     -fno-schedule-insns to work around a compiler bug
   * Drop obsolete --enable-gio build flag
     - update debian/config/mozconfig.in
   * Disable webrtc on non-x86 architectures
     - update debian/config/mozconfig.in
   * Don't build with --enable-alsa
     - update debian/config/mozconfig.in
   * Drop obsolete DISABLE_LIGHTNING_INSTALL export
     - update debian/config/mozconfig.in
   * Bump rustc and cargo requirements
     - update debian/control{,.in}
   * Build-depend on clang-4.0 / llvm-4.0-dev
     - update debian/control{,.in}
   * Depend on libdbusmenu-gtk3-4 instead of the GTK+ 2 version
     - update debian/control{,.in}
   * The gdata-provider extension is no longer built, so make
     xul-ext-gdata-provider a transitional package now
     - update debian/control{,.in}
     - update debian/rules
   * Drop patches that are either fixed upstream or no longer needed
     - remove debian/patches/dont-install-blessings-from-network.patch
     - remove debian/patches/dont-override-general-useragent-locale.patch
     - update debian/patches/series
   * mozbuild/shellutil.py: Don't treat '~' character as special
     - add debian/patches/dont-treat-tilde-as-special.patch
     - update debian/patches/series
   * Compile rust code with "debuginfo=1" on 32-bit hosts to reduce code size
     and hopefully prevent the builds from running out of address space
     - add debian/patches/reduce-rust-debuginfo-on-32bit-architectures.patch
     - update debian/patches/series
   * Don't try to check checksums of windows-only binary files which are
     not included in the tarball
     - debian/patches/rust-drop-dll-checksums.patch
   * Refresh patches
     - update debian/patches/set-prgname-to-remoting-name.patch
     - update debian/patches/support-coinstallable-trunk-build.patch
     - update debian/patches/unity-menubar.patch
   * Don't unpack the lightning xpi
     - update debian/rules
   * Update install
     - update debian/thunderbird.install.in
     - update debian/thunderbird.links.in
   * Don't set distribution.searchplugins.defaultLocale, as it isn't needed
     - update debian/vendor.js
   * Update messagingmenu-extension to 1.4
     - adds compatibility for Thunderbird 60
     - fixes an alignment issue in the preferences pane
   * Build with --disable-tests. We don't run any anyway, and this should
     stop the build from trying to download python packages from the network
     - update debian/config/mozconfig.in
   * Fix up the build-flags, ensuring we remove -g and optimization flags from
     CFLAGS and CXXFLAGS, allowing the upstream build to choose these. Also
     build with --enable-debug-symbols
     - update debian/build/config.mk
     - update debian/build/rules.mk
     - update debian/config/mozconfig.in
   * Compile with reduced debug info on 32-bit hosts to stop the linker
     from running out of address space
     - update debian/config/mozconfig.in
     - update debian/build/rules.mk
   * Build with standalone gcc-mozilla package now that Thunderbird depends on
     GCC >= 6.4.
     - update debian/control{,.in}
     - update debian/build/rules.mk
   * Don't check glibc symbol versions in build output - we're not compiling
     Thunderbird to run on a different glibc anyway
     - add debian/patches/drop-check-glibc-symbols.patch
     - update debian/patches/series
   * Set intl.locale.requested to an empty string so that Thunderbird picks
     up the system locale
     - update debian/vendor.js
 .
   [ Rico Tzschichholz ]
   * Build with rustc and cargo
     - update debian/control{,.in}
     - update debian/config/mozconfig.in
   * Don't strip .gitignore files from the tarball. If these are stripped
     from vendored rust crates, then the build fails

1711337 Firefox crashes at start on armv7L after 55.0.1 update



About   -   Send Feedback to @ubuntu_updates