UbuntuUpdates.org

Package "chromium-browser"

This package belongs to a PPA: Ubuntu-desktop ppa




Name: chromium-browser

Description:

Chromium browser
Chromium is an open-source browser project that aims to build a safer, faster,
and more stable way for all Internet users to experience the web.

Chromium serves as a base for Google Chrome, which is Chromium rebranded (name
and logo) with very few additions such as usage tracking and an auto-updater
system.

This package contains the Chromium browser

Latest version: *DELETED*
Release: precise (12.04)
Level: base
Repository: main

Links

Save this URL for the latest version of "chromium-browser": https://www.ubuntuupdates.org/chromium-browser


Download "chromium-browser"


Other versions of "chromium-browser" in Precise

Repository Area Version
base universe 18.0.1025.151~r130497-0ubuntu1
security universe 37.0.2062.120-0ubuntu0.12.04.4
updates universe 37.0.2062.120-0ubuntu0.12.04.4
PPA: Chromium Stable Channel 30.0.1599.114-0ubuntu0.12.04.4~cm0precise
PPA: WebApps Preview 20.0.1132.47~r144678-0precise1+webapps7

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2012-09-27 10:09:15 UTC
No changelog for deleted or moved packages.

Version: 20.0.1132.47~r144678-0ubuntu0.12.04.1~ppa0 2012-07-12 21:08:26 UTC

 chromium-browser (20.0.1132.47~r144678-0ubuntu0.12.04.1~ppa0) precise; urgency=low
 .
   * New upstream release from the Stable Channel
   * debian/control
     - Added build depends binutils-gold, libvpx-dev,libssl-dev and subversion
     - Bumped standards version to 3.9.3
     - don't build depend on binutils-gold for armel
     - add build depends for g++-4.6-multilib
   * debian/rules
     - explicitly set arm_float_abi=hard for armhf builds and let the rest
       fallback to softfp
     - do not use third_party/gold as the linker.
     - enable compile-time dependency on gnome-keyring
     - don't build with -Werror
     - include armv7 in GYP_DEFINES for 11.10, 12.04 and 12.10. Fixes
       FTBFS on arm (LP: #993080)
   * -debian/patches/ubuntu_dont_overwrite_default_download_directory.patch
     - no longer needed
   * debian/patches/grd_parse_fix.patch
     - Patched to fix broken XML until we can get a proper fix for
       chromium-translation-tools.
   * debian/patches/vpx.patch
     - patch from debian to fix FTBFS on armel
   * debian/patches/arm.patch
     - patch from debian to fix FTBFS on armel

993080 chromium-browser FTBFS on arm*



About   -   Send Feedback to @ubuntu_updates