UbuntuUpdates.org

Package "gst-plugins-bad1.0"

This package belongs to a PPA: Ubuntu-desktop ppa




Name: gst-plugins-bad1.0

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • GObject introspection data for the GStreamer libraries from the "bad" set
  • GStreamer OpenCV plugins
  • GStreamer plugins from the "bad" set
  • GStreamer plugins from the "bad" set (debug symbols)

Latest version: *DELETED*
Release: disco (19.04)
Level: base
Repository: main

Links

Save this URL for the latest version of "gst-plugins-bad1.0": https://www.ubuntuupdates.org/gst-plugins-bad1.0



Other versions of "gst-plugins-bad1.0" in Disco

Repository Area Version
base universe 1.15.90-1ubuntu1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2019-05-21 15:07:45 UTC
No changelog for deleted or moved packages.

Version: 1.15.90-1ubuntu1 2019-04-21 03:56:39 UTC

 gst-plugins-bad1.0 (1.15.90-1ubuntu1) disco; urgency=medium
 .
   * Merge with Debian unstable; remaining changes:
     + Stop installing camerabin2 basecamerabin jpegformat - plugins which have
       moved to -good.
     + Provide gstreamer-plugins-bad-1.0.pc with Requires on
       gstreamer-plugins-good-1.0 - the package we've moved the referenced
       library to. This maintains compatibility with upstream software and
       other distributions.
     + debian/control{,.in}: Update Vcs-* for Ubuntu
   * debian/gbp.conf: Set the debian-branch to ubuntu
 .




About   -   Send Feedback to @ubuntu_updates