UbuntuUpdates.org

Package "korundum"

This package belongs to a PPA: Kubuntu-ppa Backports

Name: korundum

Description:

Ruby bindings for the KDE Development Platform

Latest version: 4:4.14.3-0ubuntu1~ubuntu14.04~ppa10
Release: trusty (14.04)
Level: base
Repository: main

Links

Save this URL for the latest version of "korundum": https://www.ubuntuupdates.org/korundum


Download "korundum"


Other versions of "korundum" in Trusty

Repository Area Version
base universe 4:4.13.0-0ubuntu1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 4:4.14.3-0ubuntu1~ubuntu14.04~ppa10 2015-11-04 16:08:45 UTC

 korundum (4:4.14.3-0ubuntu1~ubuntu14.04~ppa10) trusty; urgency=medium
 .
   * Trusty backport.
   * Fix watch file.
   * Bump ruby version build depend.
   * DRUBY_CONFIG_INCLUDE_DIR is coming up empty, adjusting
     ruby -rrbconfig in rules to look for includedir.
   * Revert the bump in versions.
   * Reintroduce the changes commit 111 by ScottK, they were
     lost in the backport.
   * Fix paths in ruby-kde4 install file.
   * More fixes to install file, arch dep path changed.
   * Fix missed ruby-akonadi install file.
   * Hopefully the last of the install file fixes.

Source diff to previous version

Version: 4:4.13.97-0ubuntu1~ubuntu14.04~ppa3 2014-08-10 17:09:42 UTC

 korundum (4:4.13.97-0ubuntu1~ubuntu14.04~ppa3) trusty; urgency=medium
 .
   * Fix depend version
   * Adjusted rules files to accomodate trusty version of ruby.
   * Fixed install paths on all ruby related libs.




About   -   Send Feedback to @ubuntu_updates