UbuntuUpdates.org

Package "kio"

This package belongs to a PPA: Kubuntu-ppa Backports

Name: kio

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • resource and network access abstraction (documentation)

Latest version: 5.86.0a-0ubuntu3~ubuntu21.04~ppa1
Release: hirsute (21.04)
Level: base
Repository: main

Links



Other versions of "kio" in Hirsute

Repository Area Version
base universe 5.80.1-0ubuntu3
PPA: Kubuntu-ppa Beta 5.86.0a-0ubuntu3~ubuntu21.04~ppa1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 5.86.0a-0ubuntu3~ubuntu21.04~ppa1 2021-09-26 13:08:01 UTC

 kio (5.86.0a-0ubuntu3~ubuntu21.04~ppa1) hirsute; urgency=high
 .
   * Add another upstream bugfix patch:
     - d/p/upstream_fix-showing-labels-for-read-only-files.patch
       https://bugs.kde.org/442237

Source diff to previous version

Version: 5.86.0a-0ubuntu2~ubuntu21.04~ppa1 2021-09-20 12:07:53 UTC

 kio (5.86.0a-0ubuntu2~ubuntu21.04~ppa1) hirsute; urgency=high
 .
   * Add upstream bugfix patch:
     - d/p/upstream_fix-permissions-when-copying-files.patch
       https://bugs.kde.org/show_bug.cgi?id=404777

Source diff to previous version

Version: 5.86.0a-0ubuntu1~ubuntu21.04~ppa2 2021-09-14 11:07:55 UTC

 kio (5.86.0a-0ubuntu1~ubuntu21.04~ppa2) hirsute; urgency=medium
 .
   * New upstream release (5.86.0)
   * Refresh patches so the apply without any offset
   * Update symbols

Source diff to previous version

Version: 5.85.0-0ubuntu1~ubuntu21.04~ppa1 2021-08-14 13:07:54 UTC

 kio (5.85.0-0ubuntu1~ubuntu21.04~ppa1) hirsute; urgency=high
 .
   * New upstream release (5.85.0)
   * New build deps kded5-dev and libmount-dev
   * Update install files.
   * Update symbols.

Source diff to previous version

Version: 5.84.0-0ubuntu1~ubuntu21.04~ppa3 2021-07-11 12:08:13 UTC

 kio (5.84.0-0ubuntu1~ubuntu21.04~ppa3) hirsute; urgency=medium
 .
   * New upstream release (5.84.0)
   * Update symbols




About   -   Send Feedback to @ubuntu_updates