UbuntuUpdates.org

Package "kdevelop-php-l10n"

This package belongs to a PPA: Kubuntu-ppa Backports

Name: kdevelop-php-l10n

Description:

localization files for KDevelop PHP plugin

Latest version: 5.6.0-1~ubuntu20.10~ppa1
Release: groovy (20.10)
Level: base
Repository: main
Head package: kdevelop-php

Links


Download "kdevelop-php-l10n"


Other versions of "kdevelop-php-l10n" in Groovy

Repository Area Version
base universe 5.5.2-1

Changelog

Version: 5.6.0-1~ubuntu20.10~ppa1 2020-10-23 06:55:51 UTC

 kdevelop-php (5.6.0-1~ubuntu20.10~ppa1) groovy; urgency=high
 .
   * Team upload.
   * New upstream release.
   * Bump the kdevelop-dev build dependency to 5.6.0, as indicated by the
     upstream build system.
   * Bump KDEV_PLUGIN_VERSION to 34, according to upstream.
   * Bump the debhelper compatibility to 13:
     - switch the debhelper-compat build dependency to 13
     - stop passing --fail-missing to dh_missing, as it is the default behaviour
   * Update lintian overrides.




About   -   Send Feedback to @ubuntu_updates