UbuntuUpdates.org

Package "kdewebkit"

This package belongs to a PPA: Kubuntu-ppa Backports

Name: kdewebkit

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • development files for kdewebkit
  • KDE Integration for QtWebKit.

Latest version: 5.61.0-0ubuntu1~ubuntu19.04~ppa3
Release: disco (19.04)
Level: base
Repository: main

Links

Save this URL for the latest version of "kdewebkit": https://www.ubuntuupdates.org/kdewebkit



Other versions of "kdewebkit" in Disco

Repository Area Version
base universe 5.56.0-0ubuntu1
PPA: Kubuntu-ppa Beta 5.58.0-0ubuntu1~ubuntu19.04~ppa1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 5.61.0-0ubuntu1~ubuntu19.04~ppa3 2019-08-17 15:08:52 UTC

 kdewebkit (5.61.0-0ubuntu1~ubuntu19.04~ppa3) disco; urgency=medium
 .
   * New upstream release (5.61.0)
   * Add qttools5-dev to Build-Depends
   * Update installed files
   * Because of a moved file, libkf5webkit-dev now Breaks/Replaces
     kdesignerplugin (<< 5.60.90)

Source diff to previous version

Version: 5.60.0a-0ubuntu1~ubuntu19.04~ppa1 2019-07-22 21:09:20 UTC

 kdewebkit (5.60.0a-0ubuntu1~ubuntu19.04~ppa1) disco; urgency=medium
 .
   * New upstream release (5.60.0)
   * Rename orig tarball after upstream respin.

Source diff to previous version

Version: 5.59.0-0ubuntu1~ubuntu19.04~ppa1 2019-06-16 11:07:49 UTC

 kdewebkit (5.59.0-0ubuntu1~ubuntu19.04~ppa1) disco; urgency=medium
 .
   * New upstream release (5.59.0)

Source diff to previous version

Version: 5.58.0-0ubuntu1~ubuntu19.04~ppa1 2019-06-11 13:07:36 UTC

 kdewebkit (5.58.0-0ubuntu1~ubuntu19.04~ppa1) disco; urgency=medium
 .
   * New upstream release (5.58.0)

Source diff to previous version

Version: 5.57.0-0ubuntu1~ubuntu19.04~ppa1 2019-05-11 10:08:36 UTC

 kdewebkit (5.57.0-0ubuntu1~ubuntu19.04~ppa1) disco; urgency=medium
 .
   * New upstream release (5.57.0)




About   -   Send Feedback to @ubuntu_updates