UbuntuUpdates.org

Package "postgresql-9.6"

Name: postgresql-9.6

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • PL/Perl procedural language for PostgreSQL 9.6
  • PL/Python procedural language for PostgreSQL 9.6
  • PL/Python 3 procedural language for PostgreSQL 9.6
  • PL/Tcl procedural language for PostgreSQL 9.6

Latest version: 9.6.6-0ubuntu0.17.04
Release: zesty (17.04)
Level: security
Repository: universe

Links

Save this URL for the latest version of "postgresql-9.6": https://www.ubuntuupdates.org/postgresql-9.6



Other versions of "postgresql-9.6" in Zesty

Repository Area Version
base main 9.6.2-1
base universe 9.6.2-1
security main 9.6.6-0ubuntu0.17.04
updates universe 9.6.6-0ubuntu0.17.04
updates main 9.6.6-0ubuntu0.17.04
PPA: Postgresql 9.6.3-1.pgdg12.4+1
PPA: Postgresql 9.6.9-2.pgdg16.04+1
PPA: Postgresql 9.6.9-2.pgdg14.04+1
PPA: Postgresql 9.6.9-2.pgdg18.04+1

Packages in group

Deleted packages are displayed in grey.

postgresql-plperl-9.6 postgresql-plpython-9.6 postgresql-plpython3-9.6 postgresql-pltcl-9.6 postgresql-server-dev-9.6

Changelog

Version: 9.6.6-0ubuntu0.17.04 2017-11-14 14:06:52 UTC

  postgresql-9.6 (9.6.6-0ubuntu0.17.04) zesty-security; urgency=medium

  * New upstream release (LP: #1730661)
    - Previously, a race condition allowed some table rows to be omitted from
      the index. It may be necessary to reindex existing BRIN indexes to
      recover from past occurrences of this problem.
    - Details about other changes at full changelog:
      https://www.postgresql.org/docs/9.6/static/release-9-6-6.html

 -- Christian Ehrhardt <email address hidden> Tue, 07 Nov 2017 14:33:52 +0100

Source diff to previous version
1730661 New upstream microreleases 9.3.20, 9.5.10 and 9.6.6

Version: 9.6.4-0ubuntu0.17.04.1 2017-08-15 18:06:38 UTC

  postgresql-9.6 (9.6.4-0ubuntu0.17.04.1) zesty-security; urgency=medium

  * SECURITY UPDATE: Update to 9.6.4 to fix security issues
    - Further restrict visibility of pg_user_mappings.umoptions, to protect
      passwords stored as user mapping options (CVE-2017-7547)
    - Disallow empty passwords in all password-based authentication methods
      (CVE-2017-7546)
    - Make lo_put() check for UPDATE privilege on the target large object
      (CVE-2017-7548)

 -- Marc Deslauriers <email address hidden> Mon, 14 Aug 2017 08:34:04 -0400




About   -   Send Feedback to @ubuntu_updates