UbuntuUpdates.org

Package "nvidia-graphics-drivers-340"




Name: nvidia-graphics-drivers-340

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • NVIDIA CUDA runtime library
  • Transitional package for libcuda1-340
  • Transitional package for nvidia-331
  • Transitional package for nvidia-340-dev

Latest version: *DELETED*
Release: xenial (16.04)
Level: proposed
Repository: restricted

Links

Save this URL for the latest version of "nvidia-graphics-drivers-340": https://www.ubuntuupdates.org/nvidia-graphics-drivers-340



Other versions of "nvidia-graphics-drivers-340" in Xenial

Repository Area Version
base restricted 340.96-0ubuntu3
base multiverse 340.96-0ubuntu3
security restricted 340.102-0ubuntu0.16.04.1
security multiverse 340.102-0ubuntu0.16.04.1
updates restricted 340.107-0ubuntu0.16.04.2
updates multiverse 340.107-0ubuntu0.16.04.2

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2019-03-18 13:06:34 UTC
No changelog for deleted or moved packages.

Version: 340.107-0ubuntu0.16.04.2 2019-03-08 13:06:59 UTC

  nvidia-graphics-drivers-340 (340.107-0ubuntu0.16.04.2) xenial; urgency=medium

  * debian/templates/dkms_nvidia.conf.in:
    - Re-enable buildfix_kernel_4.11.patch (LP: #1819077).

Source diff to previous version
1819077 SRU Request: nvidia-340 340.107-0ubuntu0.16.04.1: nvidia-340 kernel module failed to build (nvidia_uvm_lite.c:857:14: error: initialization from inco

Version: 340.107-0ubuntu0.16.04.1 2019-03-07 17:06:57 UTC

  nvidia-graphics-drivers-340 (340.107-0ubuntu0.16.04.1) xenial; urgency=medium

  * New upstream release:
    - Added support for X.Org xserver ABI 24 (xorg-server 1.20).
    - Improved nvidia-bug-report.sh to check for kern.log which is
      the default kernel log-file location for many Debian-based
      Linux distributions.
    - Fixed a bug which could cause X servers that export a Video
      Driver ABI earlier than 0.8 to crash when running X11
      applications which call XRenderAddTraps().
  * debian/templates/dkms_nvidia.conf.in,
    debian/dkms_nvidia/patches/buildfix_kernel_4.4_get_user_pages.patch:
   - Drop buildfix_kernel_4.11.patch.
   - Add support for new 7 argument get_user_pages() (LP: #1573508).
  * debian/substvars:
   - Add support for X ABI 24.

 -- Alberto Milone <email address hidden> Mon, 04 Mar 2019 12:06:19 +0100


Version: *DELETED* 2018-01-25 12:06:27 UTC
No changelog for deleted or moved packages.

Version: 340.104-0ubuntu0.16.04.1 2017-12-04 15:06:45 UTC

  nvidia-graphics-drivers-340 (340.104-0ubuntu0.16.04.1) xenial-proposed; urgency=medium

  * Support for kernel 4.11 (including 4.13). (LP: #1724872)
    - New upstream release.
    - Remove incompatible patches for 4.9 and 4.10.
    - debian/dkms_nvidia/patches/buildfix_kernel_4.11.patch

 -- Marcelo Henrique Cerri <email address hidden> Mon, 06 Nov 2017 14:52:28 -0200

1724872 nvidia-graphics-drivers-340 340.102-0ubuntu0.16.04.2 ADT test failure with linux-hwe-edge 4.13.0-16.19~16.04.3



About   -   Send Feedback to @ubuntu_updates