UbuntuUpdates.org

Package "nvidia-graphics-drivers-340"

Name: nvidia-graphics-drivers-340

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Transitional package for libcuda1-340
  • Transitional package for libcuda1-340
  • Transitional package for libcuda1-340
  • Transitional package for nvidia-libopencl1-340

Latest version: 340.107-0ubuntu0.16.04.2
Release: xenial (16.04)
Level: updates
Repository: multiverse

Links

Save this URL for the latest version of "nvidia-graphics-drivers-340": https://www.ubuntuupdates.org/nvidia-graphics-drivers-340



Other versions of "nvidia-graphics-drivers-340" in Xenial

Repository Area Version
base restricted 340.96-0ubuntu3
base multiverse 340.96-0ubuntu3
security restricted 340.102-0ubuntu0.16.04.1
security multiverse 340.102-0ubuntu0.16.04.1
updates restricted 340.107-0ubuntu0.16.04.2

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 340.107-0ubuntu0.16.04.2 2019-03-15 12:06:54 UTC

  nvidia-graphics-drivers-340 (340.107-0ubuntu0.16.04.2) xenial; urgency=medium

  * debian/templates/dkms_nvidia.conf.in:
    - Re-enable buildfix_kernel_4.11.patch (LP: #1819077).

Source diff to previous version
1819077 SRU Request: nvidia-340 340.107-0ubuntu0.16.04.1: nvidia-340 kernel module failed to build (nvidia_uvm_lite.c:857:14: error: initialization from inco

Version: 340.104-0ubuntu0.16.04.1 2018-01-22 15:06:50 UTC

  nvidia-graphics-drivers-340 (340.104-0ubuntu0.16.04.1) xenial-proposed; urgency=medium

  * Support for kernel 4.11 (including 4.13). (LP: #1724872)
    - New upstream release.
    - Remove incompatible patches for 4.9 and 4.10.
    - debian/dkms_nvidia/patches/buildfix_kernel_4.11.patch

 -- Marcelo Henrique Cerri <email address hidden> Mon, 06 Nov 2017 14:52:28 -0200

Source diff to previous version
1724872 nvidia-graphics-drivers-340 340.102-0ubuntu0.16.04.2 ADT test failure with linux-hwe-edge 4.13.0-16.19~16.04.3

Version: 340.102-0ubuntu0.16.04.2 2017-07-18 17:07:00 UTC

  nvidia-graphics-drivers-340 (340.102-0ubuntu0.16.04.2) xenial-proposed; urgency=medium

  * debian/dkms_nvidia/patches/buildfix_kernel_4.9.patch:
    - Sync patch with the one in Zesty to fix build issue with
      linux-image-generic-hwe-16.04-edge (LP: #1677327).

 -- Alberto Milone <email address hidden> Mon, 03 Apr 2017 17:36:55 +0200

Source diff to previous version
1677327 SRU request: dkms build fails with zesty hwe kernel [error: too few arguments to function \u2018NV_GET_USER_PAGES\u2019]

Version: 340.102-0ubuntu0.16.04.1 2017-03-21 01:06:50 UTC

  nvidia-graphics-drivers-340 (340.102-0ubuntu0.16.04.1) xenial; urgency=medium

  * SECURITY UPDATE:
    - CVE-2017-0318 (LP: #1659586).
  * New upstream release.
  * debian/dkms_nvidia/patches/buildfix_kernel_4.9.patch,
    debian/dkms_nvidia/patches/buildfix_kernel_4.10.patch,
    debian/templates/dkms_nvidia.conf.in:
    - Add support for Linux 4.9 and 4.10.

 -- Alberto Milone <email address hidden> Mon, 06 Mar 2017 17:00:35 +0100

Source diff to previous version
CVE-2017-0318 All versions of NVIDIA Linux GPU Display Driver contain a vulnerability in the kernel mode layer handler where improper validation of an input parame

Version: 340.101-0ubuntu0.16.04.1 2017-01-18 02:07:10 UTC

  nvidia-graphics-drivers-340 (340.101-0ubuntu0.16.04.1) xenial; urgency=medium

  * New upstream release.
  * debian/substvars:
    - Add support for X ABI 23.

 -- Robert Hooker <email address hidden> Thu, 15 Dec 2016 11:27:21 -0500




About   -   Send Feedback to @ubuntu_updates