UbuntuUpdates.org

Package "nvidia-libopencl1-331"

Name: nvidia-libopencl1-331

Description:

Transitional package for nvidia-libopencl1-340

Latest version: 340.102-0ubuntu0.16.04.1
Release: xenial (16.04)
Level: security
Repository: multiverse
Head package: nvidia-graphics-drivers-340

Links

Save this URL for the latest version of "nvidia-libopencl1-331": https://www.ubuntuupdates.org/nvidia-libopencl1-331


Download "nvidia-libopencl1-331"


Other versions of "nvidia-libopencl1-331" in Xenial

Repository Area Version
base multiverse 340.96-0ubuntu3
updates multiverse 340.107-0ubuntu0.16.04.2

Changelog

Version: 340.102-0ubuntu0.16.04.1 2017-03-21 00:06:46 UTC

  nvidia-graphics-drivers-340 (340.102-0ubuntu0.16.04.1) xenial; urgency=medium

  * SECURITY UPDATE:
    - CVE-2017-0318 (LP: #1659586).
  * New upstream release.
  * debian/dkms_nvidia/patches/buildfix_kernel_4.9.patch,
    debian/dkms_nvidia/patches/buildfix_kernel_4.10.patch,
    debian/templates/dkms_nvidia.conf.in:
    - Add support for Linux 4.9 and 4.10.

 -- Alberto Milone <email address hidden> Mon, 06 Mar 2017 17:00:35 +0100

Source diff to previous version
CVE-2017-0318 All versions of NVIDIA Linux GPU Display Driver contain a vulnerability in the kernel mode layer handler where improper validation of an input parame

Version: 340.101-0ubuntu0.16.04.1 2017-01-18 01:06:44 UTC

  nvidia-graphics-drivers-340 (340.101-0ubuntu0.16.04.1) xenial; urgency=medium

  * New upstream release.
  * debian/substvars:
    - Add support for X ABI 23.

 -- Robert Hooker <email address hidden> Thu, 15 Dec 2016 11:27:21 -0500

Source diff to previous version

Version: 340.98-0ubuntu0.16.04.1 2016-11-03 16:06:31 UTC

  nvidia-graphics-drivers-340 (340.98-0ubuntu0.16.04.1) xenial-security; urgency=medium

  * SECURITY UPDATE:
    - CVE-2016-7382, 2016-7389 (LP: #1627055).
  * New upstream release:
    - Added support for the screen_info.ext_lfb_base field, on
      kernels that have it, in order to properly handle UEFI
      framebuffer consoles with physical addresses above 4GB.
  * debian/rules, debian/templates/control.in,
    debian/templates/nvidia-graphics-drivers.dirs.in,
    debian/templates/nvidia-graphics-drivers.install.in,
    debian/templates/nvidia-graphics-drivers.postinst.in,
    debian/templates/var-lib-snapd-lib-gl.mount.in:
    - Revert bind mount unit for snappy, as it causes a regression.
  * debian/templates/nvidia-graphics-drivers.postinst.in:
    - Do not fail if update-initramfs is not available (LP: #1629274).

 -- Alberto Milone <email address hidden> Thu, 13 Oct 2016 15:26:39 +0200

1629274 nvidia-367 fails to install on buildds
CVE-2016-7382 RESERVED



About   -   Send Feedback to @ubuntu_updates