UbuntuUpdates.org

Package "gnutls28"

Name: gnutls28

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • GNU TLS library - documentation and examples
  • GNU TLS library - development files
  • GNU TLS library - OpenSSL wrapper
  • dummy transitional package for GNU TLS library - development files

Latest version: 3.4.10-4ubuntu1.9
Release: xenial (16.04)
Level: proposed
Repository: main

Links



Other versions of "gnutls28" in Xenial

Repository Area Version
base main 3.4.10-4ubuntu1
base universe 3.4.10-4ubuntu1
security main 3.4.10-4ubuntu1.7
security universe 3.4.10-4ubuntu1.7
updates main 3.4.10-4ubuntu1.8
updates universe 3.4.10-4ubuntu1.8
proposed universe 3.4.10-4ubuntu1.9

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 3.4.10-4ubuntu1.9 2021-09-15 00:06:19 UTC

  gnutls28 (3.4.10-4ubuntu1.9) xenial; urgency=medium

  * Backport patches from Upstream/Debian to check validity against system
    certs. This is to allow correctly validating default letsencrypt
    chains that now also include a redundant expired certficate. LP:
    #1928648

 -- Dimitri John Ledkov <email address hidden> Fri, 27 Aug 2021 14:19:17 +0100


Version: *DELETED* 2020-07-16 14:07:07 UTC
No changelog for deleted or moved packages.

Version: 3.4.10-4ubuntu1.8 2020-06-22 17:06:31 UTC

  gnutls28 (3.4.10-4ubuntu1.8) xenial; urgency=medium

  * d/p/50_Update-session_ticket.c-to-add-support-for-zero-leng.patch:
    - add support for zero length session tickets returned from the server,
      thanks Rod for the backport and testing! (lp: #1876286)

 -- Sebastien Bacher <email address hidden> Wed, 17 Jun 2020 23:06:13 +0200


Version: *DELETED* 2017-10-30 23:06:39 UTC
No changelog for deleted or moved packages.

Version: 3.4.10-4ubuntu1.4 2017-08-18 00:06:35 UTC

  gnutls28 (3.4.10-4ubuntu1.4) xenial; urgency=medium

  * use_normal_priority_for_openssl_sslv23.diff by Andreas Metzler:
    OpenSSL wrapper: SSLv23_*_method translates to NORMAL GnuTLS priority,
    which includes TLS1.2 support. (LP: #1709193)

 -- Simon Deziel <email address hidden> Mon, 07 Aug 2017 23:04:43 +0000




About   -   Send Feedback to @ubuntu_updates