UbuntuUpdates.org

Package "snapd"




Name: snapd

Description:

Daemon and tooling that enable snap packages

Latest version: *DELETED*
Release: trusty (14.04)
Level: updates
Repository: universe
Homepage: https://github.com/snapcore/snapd

Links

Save this URL for the latest version of "snapd": https://www.ubuntuupdates.org/snapd


Download "snapd"


Other versions of "snapd" in Trusty

Repository Area Version
security main 2.37.4~14.04.1
updates main 2.38~14.04

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2019-02-12 19:07:21 UTC
No changelog for deleted or moved packages.

Version: 2.34.2~14.04 2018-07-26 09:06:49 UTC

  snapd (2.34.2~14.04) trusty; urgency=medium

  * New upstream release, LP: #1779403
    - packaging: fix bogus date in fedora snapd.spec
    - tests: fix tests expecting old email address

Source diff to previous version
1779403 [SRU] 2.34

Version: 2.33.1~14.04 2018-07-18 10:06:47 UTC

  snapd (2.33.1~14.04) trusty; urgency=medium

  * New upstream release, LP: #1773118
    - many: improve udev trigger on refresh experience
    - systemd: require snapd.socket in snapd.seeded.service
    - snap: don't include newline in hook environment
    - interfaces/apparmor: allow killing snap-update-ns
    - tests: skip "try" test on s390x
    - tests: skip security-dev-input-event-denied when /dev/input/by-
      path/ is missing
    - tests: skip security-dev-input-event-denied on s390x/arm64

 -- Michael Vogt <email address hidden> Thu, 21 Jun 2018 17:37:56 +0200

Source diff to previous version
1773118 [SRU] 2.33

Version: 2.32.9~14.04 2018-06-01 11:06:24 UTC

  snapd (2.32.9~14.04) trusty; urgency=medium

  * New upstream release, LP: #1767833
    - tests: run all spread tests inside GCE
    - tests: build spread in the autopkgtests with a more recent go

 -- Michael Vogt <email address hidden> Wed, 16 May 2018 10:20:08 +0200

Source diff to previous version
1767833 [SRU] 2.32.8

Version: 2.32.3.2~14.04 2018-04-18 16:06:51 UTC

  snapd (2.32.3.2~14.04) trusty; urgency=medium

  * New upstream release, LP: #1756173
    - errtracker: make TestJournalErrorSilentError work on
      gccgo
    - errtracker: check for whoopsie.service instead of reading
      /etc/whoopsie

1756173 [SRU] 2.32



About   -   Send Feedback to @ubuntu_updates