UbuntuUpdates.org

Package "libguestfs-gobject-1.0-0"

Name: libguestfs-gobject-1.0-0

Description:

guest disk image management system - GObject bindings

Latest version: 1:1.24.5-1ubuntu0.1
Release: trusty (14.04)
Level: updates
Repository: universe
Head package: libguestfs
Homepage: http://libguestfs.org

Links

Save this URL for the latest version of "libguestfs-gobject-1.0-0": https://www.ubuntuupdates.org/libguestfs-gobject-1.0-0


Download "libguestfs-gobject-1.0-0"


Other versions of "libguestfs-gobject-1.0-0" in Trusty

Repository Area Version
base universe 1:1.24.5-1

Changelog

Version: 1:1.24.5-1ubuntu0.1 2015-12-09 22:06:26 UTC

  libguestfs (1:1.24.5-1ubuntu0.1) trusty; urgency=medium

  * d/p/configure-Make-sure-grep-matches-qemu-2.x-version-st.patch:
      Fix FTBFS caused by QEMU 1.x->2.x update during trusty devel
      (LP: #1498618)
  * d/rules: Fix FTBFS by no longer force-overriding CFLAGS during
    dh_auto_test (LP: #1501075)
  * libguestfs-tools: Add missing dependency on curl (LP: #1368819)
  * Enable building on additional architectures:
    - d/{control,rules}: Enable builds on non-x86 architectures.
      This is sufficient for building on powerpc.
    - d/p/configure-Fix-tests-of-qemu-on-ARM.patch: Teach configure
      how to properly test qemu on ARM. This adds armhf support.
    - d/p/Fix-building-on-architectures-where-ocamlopt-is-not-.patch,
      d/p/More-fixes-for-situations-where-ocamlopt-is-not-avai.patch:
      Use ocamlc on architectures where ocamlopt is not available. This
      will unblock building on arm64 and ppc64el should systemtap-sdt-dev
      become installable there.

 -- dann frazier Wed, 23 Sep 2015 16:48:41 -0600

1498618 FTBFS in trusty (QEMU version parsing)
1501075 FTBFS in trusty: variable 'optargs_s' has initializer but incomplete type
1368819 libguestfs-tools requires curl, not currently a dependency



About   -   Send Feedback to @ubuntu_updates