UbuntuUpdates.org

Package "thunderbird"

Name: thunderbird

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Email, RSS and newsgroup client - Breakpad symbols
  • Email, RSS and newsgroup client - testsuite
  • Calendar Extension for Thunderbird (transitional package)
  • Calendar Extension for Thunderbird (transitional package)

Latest version: 1:60.2.1+build1-0ubuntu0.14.04.2
Release: trusty (14.04)
Level: security
Repository: universe

Links

Save this URL for the latest version of "thunderbird": https://www.ubuntuupdates.org/thunderbird



Other versions of "thunderbird" in Trusty

Repository Area Version
base universe 1:24.4.0+build1-0ubuntu1
base main 1:24.4.0+build1-0ubuntu1
security main 1:60.2.1+build1-0ubuntu0.14.04.2
updates main 1:60.2.1+build1-0ubuntu0.14.04.2
updates universe 1:60.2.1+build1-0ubuntu0.14.04.2
PPA: Thunderbird Next 1:60.0+build4-0ubuntu0.14.04.1
PPA: Ubuntu Mozilla Security 1:60.2.1+build1-0ubuntu0.14.04.2

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1:52.5.0+build1-0ubuntu0.14.04.1 2017-12-01 04:06:48 UTC

  thunderbird (1:52.5.0+build1-0ubuntu0.14.04.1) trusty-security; urgency=medium

  * New upstream stable release (THUNDERBIRD_52_5_0_BUILD1)
    - see USN-3490-1

 -- Chris Coulson <email address hidden> Wed, 22 Nov 2017 15:32:10 +0000

Source diff to previous version

Version: 1:52.4.0+build1-0ubuntu0.14.04.2 2017-10-10 21:07:00 UTC

  thunderbird (1:52.4.0+build1-0ubuntu0.14.04.2) trusty-security; urgency=medium

  * New upstream stable release (THUNDERBIRD_52_4_0_BUILD1)
    - see USN-3436-1

  * Don't build with --enable-system-ffi on aarch64. We don't on any other
    architecture

 -- Chris Coulson <email address hidden> Tue, 03 Oct 2017 11:37:28 +0100

Source diff to previous version

Version: 1:52.3.0+build1-0ubuntu0.14.04.1 2017-09-14 22:06:46 UTC

  thunderbird (1:52.3.0+build1-0ubuntu0.14.04.1) trusty-security; urgency=medium

  * New upstream stable release (THUNDERBIRD_52_3_0_BUILD1)
    - see USN-3416-1

 -- Chris Coulson <email address hidden> Thu, 14 Sep 2017 00:39:33 +0100

Source diff to previous version

Version: 1:52.2.1+build1-0ubuntu0.14.04.1 2017-07-05 19:06:31 UTC

  thunderbird (1:52.2.1+build1-0ubuntu0.14.04.1) trusty-security; urgency=medium

  * New upstream stable release (THUNDERBIRD_52_2_1_BUILD1)
    - see USN-3321-1

 -- Chris Coulson <email address hidden> Mon, 19 Jun 2017 16:21:17 +0100

Source diff to previous version

Version: 1:52.1.1+build1-0ubuntu0.14.04.1 2017-05-16 21:06:52 UTC

  thunderbird (1:52.1.1+build1-0ubuntu0.14.04.1) trusty-security; urgency=medium

  * New upstream stable release (THUNDERBIRD_52_1_1_BUILD1)
    - see USN-3278-1

  [ Chris Coulson ]
  * Update and reenable unity-menubar.patch
  * Refresh patches:
    - update debian/patches/support-coinstallable-trunk-build.patch
  * Ensure we generate all of the required checksum files for FIPS mode
    to work correctly
    - update debian/build/rukes.mk
  * Drop the previous workaround for failing to link libprldap60.so on x86
    (exporting LIBS=-lc) and replace it with a more targetted workaround
    (LP: #1690445)
    - update debian/config/mozconfig.in
    - add debian/patches/fix-x86-link-failure.patch
    - update debian/patches/series

  [ Rico Tzschichholz ]
  * Unconditionally build-dep on libffi-dev
  * Refresh patches
    - update debian/patches/support-coinstallable-trunk-build.patch
    - update debian/patches/unity-menubar.patch
  * Pass "-Wnull-dereference -fno-delete-null-pointer-checks" as workaround
    for compilation with GCC6
    See https://bugzilla.mozilla.org/show_bug.cgi?id=1251576
  * Add build-dep on libx11-xcb-dev
  * Install the gtk2 directory and ICU data file
    - update debian/thunderbird.install.in

 -- Chris Coulson <email address hidden> Fri, 05 May 2017 22:37:49 +0100

1690445 Link failure in trusty/i386



About   -   Send Feedback to @ubuntu_updates