UbuntuUpdates.org

Package "iscsitarget"


Moved to trusty:universe:updates


Name: iscsitarget

Description:

iSCSI Enterprise Target userland tools

Latest version: *DELETED*
Release: trusty (14.04)
Level: proposed
Repository: universe
Homepage: http://iscsitarget.sourceforge.net/

Links

Save this URL for the latest version of "iscsitarget": https://www.ubuntuupdates.org/iscsitarget


Download "iscsitarget"


Other versions of "iscsitarget" in Trusty

Repository Area Version
base universe 1.4.20.3+svn499-0ubuntu2
security universe 1.4.20.3+svn499-0ubuntu2.3
updates universe 1.4.20.3+svn499-0ubuntu2.6
PPA: Canonical Kernel Team 1.4.20.3+svn499-0ubuntu2.3

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2019-02-07 13:07:24 UTC
Moved to trusty:universe:updates
No changelog for deleted or moved packages.

Version: 1.4.20.3+svn499-0ubuntu2.6 2019-01-28 11:06:27 UTC

  iscsitarget (1.4.20.3+svn499-0ubuntu2.6) trusty; urgency=medium

  * Fix ADT requirements to run daemon test only when isolation
    level machine is available.

Source diff to previous version

Version: 1.4.20.3+svn499-0ubuntu2.5 2018-02-15 14:06:23 UTC

  iscsitarget (1.4.20.3+svn499-0ubuntu2.5) trusty; urgency=medium

  * Fix daemon dep8 test so it really tests for the running
    daemon (LP: #1734855).

Source diff to previous version
1734855 iscsitarget 1.4.20.3+svn502-2ubuntu4.4 ADT test failure with linux 4.4.0-102.125

Version: 1.4.20.3+svn499-0ubuntu2.4 2017-12-08 00:06:40 UTC

  iscsitarget (1.4.20.3+svn499-0ubuntu2.4) trusty; urgency=medium

  * Remove compat code for 4.4.0-84 and detect sock_recvmsg signature
    during build. (LP: #1732746)

 -- Thadeu Lima de Souza Cascardo <email address hidden> Fri, 17 Nov 2017 17:47:16 +0000

1732746 [Trusty] iscsitarget-dkms 1.4.20.3+svn499-0ubuntu2.3 fails to build on linux-lts-xenial kernel

Version: *DELETED* 2017-07-18 01:07:01 UTC
Moved to trusty:universe:updates
No changelog for deleted or moved packages.



About   -   Send Feedback to @ubuntu_updates