UbuntuUpdates.org

Package "bind9"

Name: bind9

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Transitional package
  • Lightweight Resolver Daemon

Latest version: 1:9.9.5.dfsg-3
Release: trusty (14.04)
Level: base
Repository: universe

Links

Save this URL for the latest version of "bind9": https://www.ubuntuupdates.org/bind9



Other versions of "bind9" in Trusty

Repository Area Version
base main 1:9.9.5.dfsg-3
security universe 1:9.9.5.dfsg-3ubuntu0.19
security main 1:9.9.5.dfsg-3ubuntu0.19
updates main 1:9.9.5.dfsg-3ubuntu0.19
updates universe 1:9.9.5.dfsg-3ubuntu0.19

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1:9.9.5.dfsg-3 2014-03-24 19:07:31 UTC

  bind9 (1:9.9.5.dfsg-3) unstable; urgency=low

  * Re-enable rrl (now a configure option). Closes: #741059 LP: #1288823

 -- LaMont Jones <email address hidden> Mon, 24 Mar 2014 06:55:55 -0600

Source diff to previous version
1288823 Trusty bind9 RRL
741059 bind9: 1:9.9.5.dfsg-2 no longer supports Response Rate Limiting (rrl) - Debian Bug report logs

Version: 1:9.9.5.dfsg-2 2014-03-04 16:07:26 UTC

  bind9 (1:9.9.5.dfsg-2) unstable; urgency=low

  * merge in ubuntu 1:9.9.3.dfsg.P2-4ubuntu3
  * move dnssec-coverage to bind9utils. Closes: #739994
  * dnssec-{checkds,verify} manpages in wrong package. Closes: #739995

 -- LaMont Jones <email address hidden> Wed, 26 Feb 2014 09:30:31 -0700

739994 bind9: dnssec-coverage should be in bind9utils - Debian Bug report logs
739995 bind9: dnssec-{checkds,verify} manpages in wrong package - Debian Bug report logs



About   -   Send Feedback to @ubuntu_updates