UbuntuUpdates.org

Package "ubiquity-frontend-gtk"

Name: ubiquity-frontend-gtk

Description:

GTK+ frontend for Ubiquity live installer

Latest version: 2.18.8.13
Release: trusty (14.04)
Level: updates
Repository: main
Head package: ubiquity

Links


Download "ubiquity-frontend-gtk"


Other versions of "ubiquity-frontend-gtk" in Trusty

Repository Area Version
base main 2.18.7
PPA: Mint Upstream 2.21.63+linuxmint4
PPA: Mint Upstream 2.21.63+linuxmint7
PPA: Mint Upstream 2.21.63+linuxmint8
PPA: Mint Upstream 2.21.63+linuxmint8
PPA: Mint Upstream 18.04.1+linuxmint5
PPA: Mint Upstream 18.04.1+linuxmint10
PPA: Mint Upstream 18.04.1+linuxmint15
PPA: Mint Upstream 18.04.1+linuxmint15

Changelog

Version: 2.18.8.8 2015-05-11 14:06:28 UTC

  ubiquity (2.18.8.8) trusty; urgency=medium

  * ubiquity/plugins/ubi-partman.py: allow prompting for a missing passphrase
    on preseeded installs, if they are requesting to setup crypto.
    (LP: #1386131)
  * Go forward rather than back in response to partman-crypto/passphrase and
    partman-crypto/passphrase-again questions if the UI is not available but
    they have been preseeded (LP: #1386113).
 -- Mathieu Trudel-Lapierre <email address hidden> Tue, 10 Mar 2015 22:29:37 -0400

Source diff to previous version
1386131 Preseeding encrypted lvm fails instead of asking for password
1386113 Preseeding encrypted lvm fails with \

Version: 2.18.8.7 2015-02-19 16:06:58 UTC

  ubiquity (2.18.8.7) trusty; urgency=medium

  * Revert change in 2.18.8.2, it caused a crash when installing in !english
    LP: #1182784
 -- Jonathan Riddell <email address hidden> Thu, 19 Feb 2015 12:45:16 +0100

Source diff to previous version
1182784 Install with non English language fails on Keyboard: \

Version: 2.18.8.6 2015-02-18 20:06:40 UTC

  ubiquity (2.18.8.6) trusty; urgency=medium

  * Be sure to include the top level linux-signed-* metapackage in our
    list of candidates to keep so we don't accidentally remove it.
 -- Adam Conrad <email address hidden> Wed, 18 Feb 2015 10:26:33 -0700

Source diff to previous version

Version: 2.18.8.5 2015-02-18 02:06:34 UTC

  ubiquity (2.18.8.5) trusty; urgency=medium

  * Limit the signed kernel candidates to ones that are already on the
    media to avoid pulling in ALL of the signed kernels (LP: #1422864)
 -- Adam Conrad <email address hidden> Tue, 17 Feb 2015 16:03:02 -0700

Source diff to previous version
1422864 14.04.2: UEFI: linux 3.13.0-45 downloaded during install

Version: 2.18.8.4 2015-02-11 01:06:40 UTC

  ubiquity (2.18.8.4) trusty; urgency=medium

  * Re-add "console output" stanza to the oem-config upstart job to
    re-instate stdin/stdout. (LP: #1361595)
 -- Dimitri John Ledkov <email address hidden> Sun, 21 Dec 2014 07:05:55 +0000

1361595 OSError: [Errno 25] Inappropriate ioctl for device



About   -   Send Feedback to @ubuntu_updates