UbuntuUpdates.org

Package "network-manager-applet"

Name: network-manager-applet

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • GObject introspection data for libnm-gtk
  • network management framework (common files for wifi and mobile)
  • network management framework (dialogs development libraries)
  • network management framework (GNOME dialogs for wifi and mobile)

Latest version: 0.9.8.8-0ubuntu4.5
Release: trusty (14.04)
Level: updates
Repository: main

Links



Other versions of "network-manager-applet" in Trusty

Repository Area Version
base main 0.9.8.8-0ubuntu4
security main 0.9.8.8-0ubuntu4.5
PPA: Mint Upstream 1.8.10-2ubuntu3mint1
PPA: Mint Upstream 1.8.10-2ubuntu3mint1
PPA: Mint Upstream 1.8.10-2ubuntu3mint1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 0.9.8.8-0ubuntu4.5 2017-03-07 22:07:08 UTC

  network-manager-applet (0.9.8.8-0ubuntu4.5) trusty-security; urgency=medium

  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

 -- Marc Deslauriers <email address hidden> Mon, 06 Mar 2017 07:30:10 -0500

Source diff to previous version
1668321 Vulnerability allows read/write/exec access on Ubuntu 16.04 Screenlock as lightdm user

Version: 0.9.8.8-0ubuntu4.4 2015-10-21 17:06:51 UTC

  network-manager-applet (0.9.8.8-0ubuntu4.4) trusty; urgency=medium

  * Fix VPNs unable to connect before re-login. (LP: #1297849)

 -- Pavel Boldin (davinchi) Wed, 22 Jul 2015 11:17:38 -0400

Source diff to previous version
1297849 [SRU] Virtual private network connection fails after distribution upgrade due to outdated Network Manager configuration files

Version: 0.9.8.8-0ubuntu4.3 2014-07-30 01:06:31 UTC

  network-manager-applet (0.9.8.8-0ubuntu4.3) trusty-proposed; urgency=medium

  * debian/patches/git_revert_system_ca_cert.patch: don't require system CA
    certs to validate the wireless AP certs if the user chooses not to supply
    a certificate. (LP: #1104476)
 -- Mathieu Trudel-Lapierre <email address hidden> Mon, 07 Jul 2014 11:11:52 -0400

Source diff to previous version
1104476 Network manager cannot connect to WPA2/PEAP/MSCHAPv2 network without CA_Certificate

Version: 0.9.8.8-0ubuntu4.2 2014-07-03 11:06:36 UTC

  network-manager-applet (0.9.8.8-0ubuntu4.2) trusty-proposed; urgency=medium

  * Bring back Autostart Condition, we don't want nm-applet running in a
    gnome-shell session. (LP: #1315996)
 -- Tim Lunn <email address hidden> Wed, 04 Jun 2014 15:14:54 +0200

Source diff to previous version
1315996 nm-applet is being autostarted under gnome-shell, Again....

Version: 0.9.8.8-0ubuntu4.1 2014-05-27 00:07:35 UTC

  network-manager-applet (0.9.8.8-0ubuntu4.1) trusty; urgency=medium

  * debian/patches/11-user-connections.patch: updated to fix importing VPN
    connections. (LP: #1294899)
 -- Marc Deslauriers <email address hidden> Fri, 16 May 2014 17:14:58 -0400

1294899 Import saved VPN connection has been Recently Broken



About   -   Send Feedback to @ubuntu_updates