UbuntuUpdates.org

Package "libyelp0"

Name: libyelp0

Description:

Library for the GNOME help browser

Latest version: 3.10.2-0ubuntu1
Release: trusty (14.04)
Level: base
Repository: main
Head package: yelp
Homepage: https://wiki.gnome.org/Yelp

Links


Download "libyelp0"


Other versions of "libyelp0" in Trusty

Repository Area Version
PPA: Mint Upstream 3.10.2.3
PPA: Mint Upstream 3.10.2.3
PPA: Mint Upstream 3.10.2.3
PPA: Mint Upstream 3.10.2.3
PPA: Mint Upstream 3.26.0-1ubuntu2mint1
PPA: Mint Upstream 3.26.0-1ubuntu2mint1
PPA: Mint Upstream 3.26.0-1ubuntu2mint1
PPA: Mint Upstream 3.26.0-1ubuntu2mint1

Changelog

Version: 3.10.2-0ubuntu1 2014-03-10 12:07:23 UTC

  yelp (3.10.2-0ubuntu1) trusty; urgency=medium

  * New upstream release.
    - Drop git_signal_handler.patch, fixed upstream
 -- Jackson Doak <email address hidden> Sun, 09 Mar 2014 08:19:09 +1100

Source diff to previous version

Version: 3.10.1-1ubuntu2 2014-02-27 20:07:40 UTC

  yelp (3.10.1-1ubuntu2) trusty; urgency=medium

  * debian/patches/git_signal_handler.patch:
    - Don't use g_source_remove for signal handlers (lp: #1276306)
 -- Sebastien Bacher <email address hidden> Thu, 27 Feb 2014 13:28:05 +0100

1276306 yelp crashed with SIGSEGV in g_closure_invoke()



About   -   Send Feedback to @ubuntu_updates