UbuntuUpdates.org

Package "libgbm1"

Name: libgbm1

Description:

generic buffer management API -- runtime

Latest version: 10.1.0-4ubuntu5
Release: trusty (14.04)
Level: base
Repository: main
Head package: mesa
Homepage: http://mesa3d.sourceforge.net/

Links

Save this URL for the latest version of "libgbm1": https://www.ubuntuupdates.org/libgbm1


Download "libgbm1"


Other versions of "libgbm1" in Trusty

Repository Area Version
updates main 10.1.3-0ubuntu0.6
PPA: Intel Linux Graphics 9.0.1-0ubuntu1~quantal
PPA: xorg-edgers 11.0.4~git20151026+11.0.ec14e6f8-0ubuntu0ricotz~trusty

Changelog

Version: 10.1.0-4ubuntu5 2014-04-14 15:07:07 UTC

  mesa (10.1.0-4ubuntu5) trusty; urgency=medium

  * enable-bdw.diff: Enable Broadwell support. (LP: #1300258)
  * fix-unity-on-bdw.diff: Fix rendering on unity.
 -- Timo Aaltonen <email address hidden> Mon, 14 Apr 2014 09:59:17 +0300

Source diff to previous version
1300258 [FFe] Broadwell support backport for mesa 10.1

Version: 10.1.0-4ubuntu4 2014-04-11 00:07:04 UTC

  mesa (10.1.0-4ubuntu4) trusty; urgency=medium

  * Cherry-pick patches to improve stability with vmware. (LP: #1284134)
 -- Maarten Lankhorst <email address hidden> Thu, 10 Apr 2014 12:08:10 +0200

Source diff to previous version
1284134 Xorg crash

Version: 10.1.0-4ubuntu2 2014-04-08 18:07:16 UTC

  mesa (10.1.0-4ubuntu2) trusty; urgency=medium

  * fix-kwin.diff: i965; Don't check reset status on gen4/5. (LP: #1299499)
 -- Timo Aaltonen <email address hidden> Tue, 01 Apr 2014 16:58:02 +0300

Source diff to previous version
1299499 kwin crashes on desktop startup with wobbly windows enabled

Version: 10.1.0-4ubuntu1 2014-04-01 19:07:06 UTC

  mesa (10.1.0-4ubuntu1) trusty; urgency=medium

  * Merge from unreleased debian sid.
  * Add explicit libudev1 | libudev0 dependency. (LP: #1296947)
 -- Maarten Lankhorst <email address hidden> Mon, 31 Mar 2014 09:56:17 +0000

Source diff to previous version
1296947 libudev dependency not expressed by libgl1-mesa-glx binary package

Version: 10.1.0-1ubuntu1 2014-03-13 22:07:42 UTC

  mesa (10.1.0-1ubuntu1) trusty; urgency=medium

  * Merge from released debian-experimental.
  * Rename libvdpau1-drivers-mesa to mesa-vdpau-drivers.
    - This makes ubuntu package names identical to debian.
  * Disable opencl for now.
 -- Maarten Lankhorst <email address hidden> Thu, 13 Mar 2014 16:30:35 +0100




About   -   Send Feedback to @ubuntu_updates