UbuntuUpdates.org

Package "gnucash"

Name: gnucash

Description:

personal and small-business financial-accounting software

Latest version: 1:2.4.10-1
Release: precise (12.04)
Level: base
Repository: universe
Homepage: http://www.gnucash.org/

Links

Save this URL for the latest version of "gnucash": https://www.ubuntuupdates.org/gnucash


Download "gnucash"


Other versions of "gnucash" in Precise

Repository Area Version
PPA: GetDeb Apps 1:2.6.3-1~getdeb2

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2012-03-06 10:15:00 UTC
No changelog for deleted or moved packages.

Version: 1:2.4.10-1 2012-02-12 13:04:58 UTC

gnucash (1:2.4.10-1) unstable; urgency=low

  [ Sébastien Villemot ]
  * Imported Upstream version 2.4.10
  * Add Breaks/Replaces for gconf files moved from gnucash to gnucash-common
    (Closes: #656845)
  * debian/patches/hurd-ftbfs.patch: new patch, fixes FTBFS on hurd-i386
    (Closes: #408583)

  [ Dmitry Smirnov ]
  * use dpkg-provided build flags and default hardening supporting the
    Security Hardening Build Flags release goal
  * remove build-deps already fulfilled by the dependencies of other build-deps
    (libpopt-dev, libglade2-dev and libgconf2-dev). By that occasion order them
    alphabetically.

 -- Sébastien Villemot Wed, 08 Feb 2012 20:56:25 +0100

Source diff to previous version
656845 gnucash-common: fails to upgrade from squeeze - trying to overwrite ... - Debian Bug report logs
408583 gnucash: FTBFS on hurd-i386: Unconditional use of PATH_MAX - Debian Bug report logs

Version: 1:2.4.9-1 2012-02-03 20:03:15 UTC

gnucash (1:2.4.9-1) unstable; urgency=low

  * Imported Upstream version 2.4.9
  * debian/patches/desktop-file.patch: remove, applied upstream
  * debian/rules: enable parallel build

 -- Sébastien Villemot Sat, 14 Jan 2012 21:00:08 +0100

Source diff to previous version

Version: 1:2.4.8-1 2011-12-18 16:14:27 UTC

gnucash (1:2.4.8-1) unstable; urgency=low

  * Imported Upstream version 2.4.8
  * debian/patches/0001_french_translation_fix.patch: remove, applied upstream
  * Add yelp to Recommends (Closes: #645773)
  * debian/python-gnucash.lintian-overrides: use a wildcard for Python version
  * No longer install files under /usr/share/gnucash/doc.
    Worarkound for a bug in the configure script (it does not honor --docdir).
    This change suppresses the `extra-license-file' warning from Lintian
  * Add -n option to dh_makeshlibs.
    We don't need to run ldconfig in maintainer scripts, nothing is installed in
    the dynamic library loader path. This change suppresses the
    `{postinst,postrm}-has-useless-call-to-ldconfig' warnings in Lintian
  * Do not ship an shlibs file with gnucash.
    The generated shlibs files creates a lot of
    `unused-shlib-entry-in-control-file' Lintian warnings, because many dynamic
    libraries do not have a correct SOVERSION
  * debian/patches/desktop-file.patch: new patch.
    Makes desktop file compliant with FreeDesktop specification and GNOME goal
    (Closes: #641022)
  * Add a few more READMEs to /usr/share/doc/gnucash/
  * Move gnucash manpage from gnucash-common to gnucash.
    This suppresses a `binary-without-manpage' warning from Lintian

 -- Sébastien Villemot Thu, 27 Oct 2011 20:18:04 +0200

645773 gnucash: no yelp dependency - Debian Bug report logs
641022 gnucash: desktop file needs GenericName entries - Debian Bug report logs

Version: *DELETED* 2011-12-18 14:13:48 UTC
No changelog for deleted or moved packages.



About   -   Send Feedback to @ubuntu_updates