UbuntuUpdates.org

Package "libgoa-1.0-doc"

Name: libgoa-1.0-doc

Description:

library for GNOME Online Accounts - documentation files

Latest version: 3.4.0-0ubuntu1.1
Release: precise (12.04)
Level: updates
Repository: main
Head package: gnome-online-accounts
Homepage: https://live.gnome.org/OnlineAccounts

Links


Download "libgoa-1.0-doc"


Other versions of "libgoa-1.0-doc" in Precise

Repository Area Version
base main 3.4.0-0ubuntu1
security main 3.4.0-0ubuntu1.1
PPA: Gnome 3 3.4.2-1~ubuntu12.04.1
PPA: Mint Upstream 3.28.0-0ubuntu2mint1
PPA: Mint Upstream 3.28.0-0ubuntu2mint1
PPA: Mint Upstream 3.28.0-0ubuntu2mint1
PPA: Mint Upstream 3.28.0-0ubuntu2mint1
PPA: Mint Upstream 3.36.1-linuxmint1+uma
PPA: Mint Upstream 3.36.1-linuxmint1+uma

Changelog

Version: 3.4.0-0ubuntu1.1 2013-03-25 16:07:17 UTC

  gnome-online-accounts (3.4.0-0ubuntu1.1) precise-security; urgency=low

  * SECURITY UPDATE: incorrect ssl cert validation (LP: #1117411)
    - debian/patches/CVE-2013-0240.patch: properly validate ssl certs in
      src/goabackend/{goaoauthprovider,goaoauth2provider}.c.
    - CVE-2013-0240
 -- Marc Deslauriers <email address hidden> Thu, 21 Mar 2013 14:33:43 -0400

1117411 CVE-2013-0240: fails to verify SSL certificates when creating accounts
CVE-2013-0240 Does not check SSL certificates when creating Windows Live or Facebook accounts



About   -   Send Feedback to @ubuntu_updates