UbuntuUpdates.org

Package "gdk-pixbuf"


Moved to precise:main:updates


Name: gdk-pixbuf

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • GDK Pixbuf library - GObject-Introspection
  • GDK Pixbuf library
  • GDK Pixbuf library - data files
  • GDK Pixbuf library (development files)

Latest version: *DELETED*
Release: precise (12.04)
Level: proposed
Repository: main

Links

Save this URL for the latest version of "gdk-pixbuf": https://www.ubuntuupdates.org/gdk-pixbuf



Other versions of "gdk-pixbuf" in Precise

Repository Area Version
base main 2.26.1-1
security main 2.26.1-1ubuntu1.5
updates main 2.26.1-1ubuntu1.5

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2014-04-15 17:07:05 UTC
Moved to precise:main:updates
No changelog for deleted or moved packages.

Version: 2.26.1-1ubuntu1.1 2014-03-27 23:06:56 UTC

  gdk-pixbuf (2.26.1-1ubuntu1.1) precise; urgency=medium

  * Link with -Wl,--no-as-needed so that we get linked against libgobject,
    avoiding crashes when modules load and unload newer versions of libgobject
    which have a global constructor. (LP: #1174253)
 -- Iain Lane <email address hidden> Fri, 21 Mar 2014 18:06:47 +0000

1174253 Segfault (core dumped) in gdk-pixbuf on upgrade

Version: *DELETED* 2012-04-17 00:07:19 UTC
Moved to precise:main:updates
No changelog for deleted or moved packages.

Version: 2.26.1-1 2012-04-16 11:06:50 UTC

gdk-pixbuf (2.26.1-1) unstable; urgency=low

  * New upstream bug fix release:
    - Fix srcdir != builddir build.
    - Avoid an integer overflow in the xbm loader. (LP: #681150)
    - Translation updates.
  * debian/control.in: Prefer building against libpng-dev over libpng12-dev,
    to be prepared for the libpng 1.5 transition. (Closes: #662344)
  * debian/control.in: Bump Standards-Version to 3.9.3 (no changes necessary).

 -- Martin Pitt Mon, 16 Apr 2012 07:21:41 +0200

681150 Integer overflow in XBM file loader
662344 gdk-pixbuf: Please Build-Depends on libpng-dev, change from libpng12-dev - Debian Bug report logs



About   -   Send Feedback to @ubuntu_updates