UbuntuUpdates.org

Package "nss"

Name: nss

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Network Security Service libraries
  • Network Security Service libraries
  • Debugging symbols for the Network Security Service libraries
  • Development files for the Network Security Service libraries

Latest version: 3.13.1.with.ckbi.1.88-1ubuntu6
Release: precise (12.04)
Level: base
Repository: main

Links



Other versions of "nss" in Precise

Repository Area Version
base universe 3.13.1.with.ckbi.1.88-1ubuntu6
security main 2:3.26.2-0ubuntu0.12.04.1
security universe 2:3.26.2-0ubuntu0.12.04.1
updates universe 2:3.26.2-0ubuntu0.12.04.1
updates main 2:3.26.2-0ubuntu0.12.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 3.13.1.with.ckbi.1.88-1ubuntu6 2012-03-07 17:05:01 UTC

nss (3.13.1.with.ckbi.1.88-1ubuntu6) precise; urgency=low

  * Add protect-against-calls-before-nss_init.patch (RHBZ #784672).

 -- Timo Aaltonen Mon, 27 Feb 2012 14:45:29 +0200

Source diff to previous version

Version: 3.13.1.with.ckbi.1.88-1ubuntu5 2012-02-19 15:02:51 UTC

nss (3.13.1.with.ckbi.1.88-1ubuntu5) precise; urgency=low

  * Include libnssckfw.a in the -dev package, also needed by
    mod_revocator.

 -- Timo Aaltonen Sun, 19 Feb 2012 15:21:19 +0200

Source diff to previous version

Version: 3.13.1.with.ckbi.1.88-1ubuntu4 2012-02-19 13:03:20 UTC

nss (3.13.1.with.ckbi.1.88-1ubuntu4) precise; urgency=low

  * Include libnssb.a in the -dev package, needed by mod_revocator.

 -- Timo Aaltonen Sun, 19 Feb 2012 13:18:09 +0200

Source diff to previous version

Version: 3.13.1.with.ckbi.1.88-1ubuntu3 2012-01-12 13:03:43 UTC

nss (3.13.1.with.ckbi.1.88-1ubuntu3) precise; urgency=low

  * Fix LP: #915069 - Add patch from upstream to fix an error in pkcs11n.h
    - add debian/patches/98_fix_header_error.patch
    - update debian/patches/series

 -- Chris Coulson Thu, 12 Jan 2012 11:15:39 +0000

915069 Compilation error: /usr/include/nss/pkcs11n.h:365:26: error: "__GNUC_MINOR" is not defined



About   -   Send Feedback to @ubuntu_updates