UbuntuUpdates.org

Package "libqmi"

Name: libqmi

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Utilities to use the QMI protocol from the command line

Latest version: 1.28.6-1~21.04.1
Release: hirsute (21.04)
Level: updates
Repository: universe

Links



Other versions of "libqmi" in Hirsute

Repository Area Version
base main 1.26.10-0.1
base universe 1.26.10-0.1
updates main 1.28.6-1~21.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1.28.6-1~21.04.1 2021-10-26 15:06:25 UTC

  libqmi (1.28.6-1~21.04.1) hirsute; urgency=medium

  * Apply upstream patch to display the 5G NSA status. (lp: #1946143)

 -- Jerry Lee <email address hidden> Tue, 05 Oct 2021 20:59:17 +0800

Source diff to previous version
1946143 Apply upstream patches to display 5G NSA status

Version: 1.28.6-1~21.04 2021-08-30 09:06:32 UTC

  libqmi (1.28.6-1~21.04) hirsute; urgency=medium

  [ Jerry Lee ]
  * Backport to hirsute. (LP: #1934286)

 -- Łukasz 'sil2100' Zemczak <email address hidden> Thu, 08 Jul 2021 14:19:18 +0200

1934286 Update the ModemManager to 1.16.6-2 to support some modems in Focal and Hirsute releases.



About   -   Send Feedback to @ubuntu_updates