UbuntuUpdates.org

Package "evdi"


Moved to hirsute:universe:base


Name: evdi

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Extensible Virtual Display Interface driver kernel module
  • Extensible Virtual Display Interface driver client library
  • EVDI driver client library dev package

Latest version: *DELETED*
Release: hirsute (21.04)
Level: proposed
Repository: universe

Links



Other versions of "evdi" in Hirsute

Repository Area Version
base universe 1.9.1-1ubuntu1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2021-04-15 23:06:50 UTC
Moved to hirsute:universe:base
No changelog for deleted or moved packages.

Version: 1.9.1-1ubuntu1 2021-04-15 19:07:43 UTC

  evdi (1.9.1-1ubuntu1) hirsute; urgency=medium

  * New upstream release 1.9.1
  * Fix build with Linux 5.11 (LP: #1923638)
    - debian/patches/0001-Merge-branch-private-dczerwik-enable-cursor-ioctl-in.patch
    - debian/patches/0002-Add-support-for-5.11-and-5.12-kernels.patch

 -- Paolo Pisati <email address hidden> Thu, 01 Apr 2021 14:24:23 +0000

1923638 [FFe] evdi/1.7.0+dfsg-1ubuntu2 fails to build with linux 5.11



About   -   Send Feedback to @ubuntu_updates