UbuntuUpdates.org

Package "alsa-lib"




Name: alsa-lib

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • smixer plugin for ALSA library

Latest version: *DELETED*
Release: groovy (20.10)
Level: proposed
Repository: universe

Links



Other versions of "alsa-lib" in Groovy

Repository Area Version
base universe 1.2.3.2-1ubuntu3
base main 1.2.3.2-1ubuntu3
updates main 1.2.3.2-1ubuntu3.1
updates universe 1.2.3.2-1ubuntu3.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2020-11-23 15:21:09 UTC
No changelog for deleted or moved packages.

Version: 1.2.3.2-1ubuntu3.1 2020-11-13 22:06:25 UTC

  alsa-lib (1.2.3.2-1ubuntu3.1) groovy; urgency=medium

  * d/p/0001-ucm-handle-correctly-Linked-configuration.patch
    - If the sound card is Linked in the ucm, don't return error
      in the check_empty_configuration(). So far the AMD Ryzen
      machines with acp sound card need this fix, otherwise the
      pulseaudio will fail to load ucm on those machines and the whole
      audio can't work. (LP: #1901922)

 -- Hui Wang <email address hidden> Mon, 09 Nov 2020 06:26:27 +0000

1901922 [SRU][Lenovo ThinkPad T14 Gen 1] No sound output device on startup

Version: *DELETED* 2020-10-22 14:06:30 UTC
No changelog for deleted or moved packages.

Version: 1.2.3.2-1ubuntu3 2020-10-22 12:06:18 UTC

  alsa-lib (1.2.3.2-1ubuntu3) groovy; urgency=medium

  * d/p/0001-ucm-add-a-check-for-the-empty-configuration.patch
  - Fix the failure on init the HDA-Intel sound card, because there
    is no init mixer values in the ucm, the alsa-lib should return
    error and then let alsautils init this sound card in the legacy
    HDA way. (LP: #1897934)

 -- Hui Wang <email address hidden> Thu, 22 Oct 2020 16:46:14 +0800

1897934 [SRU][Intel HDA] The initial sound level is set to zero (muted)

Version: *DELETED* 2020-10-19 07:06:29 UTC
No changelog for deleted or moved packages.



About   -   Send Feedback to @ubuntu_updates