UbuntuUpdates.org

Package "libhtml-html5-entities-perl"

Name: libhtml-html5-entities-perl

Description:

module to encode and decode character entities defined in HTML5

Latest version: 0.004-1
Release: groovy (20.10)
Level: base
Repository: universe
Homepage: https://metacpan.org/release/HTML-HTML5-Entities

Links


Download "libhtml-html5-entities-perl"


Other versions of "libhtml-html5-entities-perl" in Groovy

No other version of this package is available in the Groovy release.

Changelog

Version: 0.004-1 2020-10-21 18:06:28 UTC

  libhtml-html5-entities-perl (0.004-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs
  * Update Vcs-Browser URL to cgit web frontend

  [ gregor herrmann ]
  * Strip trailing slash from metacpan URLs.

  [ Angel Abad ]
  * Imported Upstream version 0.004
  * debian/copyright: Update debian and upstream entries.
  * debian/control: Add myself to Uploaders
  * Add debian/upstream/metadata
  * Declare compliance with Debian Policy 3.9.6.
  * debian/patches/no-autoinstall.patch: Not needed anymore

 -- Angel Abad <email address hidden> Sun, 19 Oct 2014 12:13:38 +0200


Version: *DELETED* 2020-10-19 14:07:22 UTC
No changelog for deleted or moved packages.



About   -   Send Feedback to @ubuntu_updates