UbuntuUpdates.org

Package "nvidia-graphics-drivers-465"

Name: nvidia-graphics-drivers-465

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

Latest version: 465.27-0ubuntu0.20.10.2
Release: groovy (20.10)
Level: updates
Repository: restricted

Links



Other versions of "nvidia-graphics-drivers-465" in Groovy

Repository Area Version
security restricted 465.27-0ubuntu0.20.10.2
proposed restricted 465.31-0ubuntu0.20.10.1

Changelog

Version: 465.27-0ubuntu0.20.10.2 2021-06-03 20:06:34 UTC

  nvidia-graphics-drivers-465 (465.27-0ubuntu0.20.10.2) groovy; urgency=medium

  * debian/templates/dkms.conf.fragment.in:
    - Install the nvidia-peermem module.
  * debian/templates/control.in:
    - Make nvidia-dkms depend on its versioned nvidia-kernel-source
      (LP: #1925386).
  * debian/templates/nvidia-kernel-common-flavour.install.in:
    - Install firmware in lib/firmware/nvidia/$version.

1925386 Upgrade from 460.32.03-0ubuntu2 to 460.73.01-0ubuntu1 fails



About   -   Send Feedback to @ubuntu_updates