UbuntuUpdates.org

Package "linux-modules-nvidia-460-server-lowlatency-hwe-20.04-edge"

Name: linux-modules-nvidia-460-server-lowlatency-hwe-20.04-edge

Description:

Extra drivers for nvidia-460-server for the lowlatency-hwe-20.04-edge flavour

Latest version: 5.8.0-55.62
Release: groovy (20.10)
Level: security
Repository: restricted
Head package: linux-restricted-modules

Links


Download "linux-modules-nvidia-460-server-lowlatency-hwe-20.04-edge"


Other versions of "linux-modules-nvidia-460-server-lowlatency-hwe-20.04-edge" in Groovy

Repository Area Version
updates restricted 5.8.0-59.66
proposed restricted 5.8.0-57.64

Changelog

Version: 5.8.0-55.62 2021-06-04 00:06:27 UTC

  linux-restricted-modules (5.8.0-55.62) groovy; urgency=medium

  * Master version: 5.8.0-55.62

Source diff to previous version

Version: 5.8.0-53.60 2021-05-11 21:06:33 UTC

  linux-restricted-modules (5.8.0-53.60) groovy; urgency=medium

  * Master version: 5.8.0-53.60

 -- Stefan Bader <email address hidden> Thu, 06 May 2021 09:33:34 +0200

Source diff to previous version

Version: 5.8.0-50.56+1 2021-04-23 21:06:29 UTC

  linux-restricted-modules (5.8.0-50.56+1) groovy; urgency=medium

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

 -- Andy Whitcroft <email address hidden> Tue, 20 Apr 2021 12:46:36 +0100

Source diff to previous version

Version: 5.8.0-50.56 2021-04-15 21:06:53 UTC

  linux-restricted-modules (5.8.0-50.56) groovy; urgency=medium

  * Master version: 5.8.0-50.56

 -- Stefan Bader <email address hidden> Mon, 12 Apr 2021 18:48:15 +0200

Source diff to previous version

Version: 5.8.0-49.55+1 2021-04-13 14:06:34 UTC

  linux-restricted-modules (5.8.0-49.55+1) groovy; urgency=medium

  * LRMv4: switch to signing nvidia modules via the Ubuntu Modules signing key
    (LP: #1918134)
    - [Packaging] convert to v4 autogen form

1918134 LRMv4: switch to signing nvidia modules via the Ubuntu Modules signing key



About   -   Send Feedback to @ubuntu_updates