UbuntuUpdates.org

Package "linux-restricted-modules-gcp"

Name: linux-restricted-modules-gcp

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Linux kernel nvidia modules for version 5.8.0-1027
  • Extra drivers for nvidia-390 for the gcp flavour
  • Linux kernel nvidia modules for version 5.8.0-1027
  • Extra drivers for nvidia-418-server for the gcp flavour

Latest version: 5.8.0-1027.28+1
Release: groovy (20.10)
Level: proposed
Repository: restricted

Links



Other versions of "linux-restricted-modules-gcp" in Groovy

Repository Area Version
base restricted 5.8.0-1008.8
security restricted 5.8.0-1028.29
updates restricted 5.8.0-1028.29

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 5.8.0-1023.24 2021-02-10 15:07:35 UTC

  linux-restricted-modules-gcp (5.8.0-1023.24) groovy; urgency=medium

  * Master version: 5.8.0-1023.24

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

 -- Kelsey Skunberg <email address hidden> Tue, 09 Feb 2021 17:11:02 -0700

Source diff to previous version

Version: 5.8.0-1022.23 2021-02-06 06:06:39 UTC

  linux-restricted-modules-gcp (5.8.0-1022.23) groovy; urgency=medium

  * Master version: 5.8.0-1022.23

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

Source diff to previous version

Version: 5.8.0-1021.22 2021-02-03 23:06:19 UTC

  linux-restricted-modules-gcp (5.8.0-1021.22) groovy; urgency=medium

  * Master version: 5.8.0-1021.22

  * switch to an autogenerated nvidia series based core via dkms-versions
    (LP: #1912803)
    - [Packaging] convert to v3 autogen form

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master
    - debian/dkms-versions -- update from master

 -- Kelsey Skunberg <email address hidden> Tue, 02 Feb 2021 13:33:14 -0700

1912803 switch to an autogenerated nvidia series based core via dkms-versions

Version: *DELETED* 2021-02-02 00:08:21 UTC
No changelog for deleted or moved packages.

Version: 5.8.0-1020.21 2021-01-20 16:07:06 UTC

  linux-restricted-modules-gcp (5.8.0-1020.21) groovy; urgency=medium

  * Master version: 5.8.0-1020.21

 -- Kleber Sacilotto de Souza <email address hidden> Tue, 19 Jan 2021 10:44:57 +0100




About   -   Send Feedback to @ubuntu_updates