UbuntuUpdates.org

Package "linux-modules-nvidia-460-server-lowlatency-hwe-20.04-edge"

Name: linux-modules-nvidia-460-server-lowlatency-hwe-20.04-edge

Description:

Extra drivers for nvidia-460-server for the lowlatency-hwe-20.04-edge flavour

Latest version: 5.8.0-57.64
Release: groovy (20.10)
Level: proposed
Repository: restricted
Head package: linux-restricted-modules

Links


Download "linux-modules-nvidia-460-server-lowlatency-hwe-20.04-edge"


Other versions of "linux-modules-nvidia-460-server-lowlatency-hwe-20.04-edge" in Groovy

Repository Area Version
security restricted 5.8.0-55.62
updates restricted 5.8.0-59.66

Changelog

Version: 5.8.0-57.64 2021-06-16 18:06:35 UTC

  linux-restricted-modules (5.8.0-57.64) groovy; urgency=medium

  * Master version: 5.8.0-57.64

Source diff to previous version

Version: 5.8.0-56.63 2021-06-06 00:06:33 UTC

  linux-restricted-modules (5.8.0-56.63) groovy; urgency=medium

  * Master version: 5.8.0-56.63

 -- Kleber Sacilotto de Souza <email address hidden> Fri, 04 Jun 2021 12:03:33 +0200

Source diff to previous version

Version: 5.8.0-55.62 2021-06-02 20:06:29 UTC

  linux-restricted-modules (5.8.0-55.62) groovy; urgency=medium

  * Master version: 5.8.0-55.62

Source diff to previous version

Version: 5.8.0-54.61+1 2021-05-24 01:06:26 UTC

  linux-restricted-modules (5.8.0-54.61+1) groovy; urgency=medium

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from kernel-versions

Source diff to previous version

Version: 5.8.0-54.61 2021-05-13 11:06:26 UTC

  linux-restricted-modules (5.8.0-54.61) groovy; urgency=medium

  * Master version: 5.8.0-54.61

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

 -- Stefan Bader <email address hidden> Fri, 07 May 2021 15:29:07 +0200




About   -   Send Feedback to @ubuntu_updates