UbuntuUpdates.org

Package "nvidia-graphics-drivers-450"

Name: nvidia-graphics-drivers-450

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Transitional package for libnvidia-extra-450

Latest version: 450.102.04-0ubuntu0.20.10.1
Release: groovy (20.10)
Level: security
Repository: multiverse

Links



Other versions of "nvidia-graphics-drivers-450" in Groovy

Repository Area Version
security restricted 450.102.04-0ubuntu0.20.10.1
updates restricted 450.102.04-0ubuntu0.20.10.1
updates multiverse 450.102.04-0ubuntu0.20.10.1
proposed restricted 450.102.04-0ubuntu0.20.10.2
proposed multiverse 450.102.04-0ubuntu0.20.10.2

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 450.102.04-0ubuntu0.20.10.1 2021-01-11 19:07:03 UTC

  nvidia-graphics-drivers-450 (450.102.04-0ubuntu0.20.10.1) groovy; urgency=medium

  * New upstream release (LP: #1906680):
    - CVE-2021-1052, CVE-2021-1053.
  * debian/templates/control.in:
    - Add support for libcuda-11.0-1, libcuda-11.1-1.
  * debian/templates/nvidia-compute-utils-flavour.nvidia-persistenced.service.in:
    Run persistenced.service before systemd-backlight@backlight:nvidia_0
    (LP: #1885087).

 -- Alberto Milone <email address hidden> Mon, 04 Jan 2021 15:18:07 +0100

CVE-2021-1052 RESERVED
CVE-2021-1053 RESERVED



About   -   Send Feedback to @ubuntu_updates