UbuntuUpdates.org

Package "mutt"

Name: mutt

Description:

text-based mailreader supporting MIME, GPG, PGP and threading

Latest version: 1.14.6-1ubuntu0.1
Release: groovy (20.10)
Level: updates
Repository: main
Homepage: http://www.mutt.org/

Links


Download "mutt"


Other versions of "mutt" in Groovy

Repository Area Version
base main 1.14.6-1
security main 1.14.6-1ubuntu0.1

Changelog

Version: 1.14.6-1ubuntu0.1 2020-11-25 17:19:51 UTC

  mutt (1.14.6-1ubuntu0.1) groovy-security; urgency=medium

  * SECURITY UPDATE: Sensitive information exposed
    - debian/patches/CVE-2020-28896.patch: Ensure IMAP connection is closed
      after a connection error in imap/imap.c.
    - CVE-2020-28896

 -- <email address hidden> (Leonidas S. Barbosa) Tue, 24 Nov 2020 10:25:05 -0300

CVE-2020-28896 Mutt before 2.0.2 and NeoMutt before 2020-11-20 did not ensure that $ssl_force_tls was processed if an IMAP server's initial server response was inva



About   -   Send Feedback to @ubuntu_updates