UbuntuUpdates.org

Package "clamav"

Name: clamav

Description:

anti-virus utility for Unix - command-line interface

Latest version: 0.103.2+dfsg-0ubuntu0.20.10.2
Release: groovy (20.10)
Level: updates
Repository: main
Homepage: https://www.clamav.net/

Links


Download "clamav"


Other versions of "clamav" in Groovy

Repository Area Version
base universe 0.102.4+dfsg-1build1
base main 0.102.4+dfsg-1build1
security main 0.103.2+dfsg-0ubuntu0.20.10.2
security universe 0.103.2+dfsg-0ubuntu0.20.10.2
updates universe 0.103.2+dfsg-0ubuntu0.20.10.2

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 0.103.2+dfsg-0ubuntu0.20.10.2 2021-05-04 00:06:27 UTC

  clamav (0.103.2+dfsg-0ubuntu0.20.10.2) groovy-security; urgency=medium

  * SECURITY REGRESSION: clamdscan - MULTISCAN parameter causes
    Segmentation fault.
    (LP: #1926300)
    - debian/patches/lp_1926300_multiscan_param_segfault.patch: fix
      --fdpass -m & ExcludePath crash in clamd/scanner.c,
      libclamav/others.h, libclamav/others_common.c,
      unit_tests/check_clamd.c.

 -- Leonidas Da Silva Barbosa <email address hidden> Thu, 29 Apr 2021 08:22:23 -0300

Source diff to previous version
1926300 clamdscan - MULTISCAN parameter causes Segmentation fault error

Version: 0.103.2+dfsg-0ubuntu0.20.10.1 2021-04-19 22:08:00 UTC

  clamav (0.103.2+dfsg-0ubuntu0.20.10.1) groovy-security; urgency=medium

  * Updated to version 0.103.2 to fix security issues.
    - CVE-2021-1252, CVE-2021-1404, CVE-2021-1405

 -- Marc Deslauriers <email address hidden> Thu, 15 Apr 2021 12:37:06 -0400

CVE-2021-1252 A vulnerability in the Excel XLM macro parsing module in Clam AntiVirus (ClamAV) Software versions 0.103.0 and 0.103.1 could allow an unauthenticated
CVE-2021-1404 A vulnerability in the email parsing module in Clam AntiVirus (ClamAV) Software version 0.103.0 and all prior versions could allow an unauthenticated
CVE-2021-1405 A vulnerability in the PDF parsing module in Clam AntiVirus (ClamAV) Software versions 0.103.0 and 0.103.1 could allow an unauthenticated, remote att



About   -   Send Feedback to @ubuntu_updates