UbuntuUpdates.org

Package "fglrx-pxpress"

Name: fglrx-pxpress

Description:

transitional package for ubuntu-drivers-common

Latest version: 1:0.8.6.3~0.20.10.1
Release: groovy (20.10)
Level: proposed
Repository: main
Head package: ubuntu-drivers-common

Links


Download "fglrx-pxpress"


Other versions of "fglrx-pxpress" in Groovy

Repository Area Version
base main 1:0.8.6.1
updates main 1:0.8.6.3~0.20.10.1
PPA: Mint Upstream 1:0.4.17.2linuxmint1
PPA: Mint Upstream 1:0.4.17.2linuxmint1
PPA: Mint Upstream 1:0.4.17.2linuxmint1
PPA: Mint Upstream 1:0.4.17.3linuxmint1

Changelog

Version: 1:0.8.6.3~0.20.10.1 2021-01-19 02:06:55 UTC

  ubuntu-drivers-common (1:0.8.6.3~0.20.10.1) groovy; urgency=medium

  * UbuntuDrivers/detect.py,
    tests/test_ubuntu_drivers.py:
    - Prefer LTSB releases over NFB ones for non gpgpu cases too.
  * gpu-manager.c:
    - Make it possible to force runtimepm by creating the
      /etc/u-d-c-nvidia-runtimepm-override file.
    - Make on-demand default on nvidia >= 450, when no
      previous settings are available (LP: #1904583).

 -- Alberto Milone <email address hidden> Wed, 18 Nov 2020 15:44:11 +0100

1904583 SRU: Backport the latest developments on drivers detection and hybrid graphics

Version: *DELETED* 2021-01-01 23:06:18 UTC
No changelog for deleted or moved packages.

Version: 1:0.8.6.2 2020-10-30 17:06:53 UTC

  ubuntu-drivers-common (1:0.8.6.2) groovy; urgency=medium

  * ubuntu-drivers:
    - Unify metapackage listing for --gpgpu and non --gpgpu mode.
      This relies on the more robust metapackage listing of
      the non --gpgpu mode (LP: #1900452).

 -- Alberto Milone <email address hidden> Mon, 19 Oct 2020 13:42:45 +0200

1900452 /usr/bin/ubuntu-drivers:KeyError:__getitem__:/usr/bin/ubuntu-drivers@434:__call__:main:invoke:invoke:invoke:new_func:invoke:list:get_linux_modules_me

Version: *DELETED* 2020-10-19 17:06:24 UTC
No changelog for deleted or moved packages.

Version: 1:0.8.6.1 2020-10-19 09:06:18 UTC

  ubuntu-drivers-common (1:0.8.6.1) groovy; urgency=medium

  * UbuntuDrivers/detect.py:
    - Assume the NVIDIA packages to be non-free (LP: #1899630).
  * gpu-manager.{c|py}:
    - Handle the xorg conf file in all supported PRIME
      scenarios (LP: #1900137).
  * tests/test_ubuntu_drivers.py,
    tests/gpu-manager.py:
    - Expect a xorg conf file to be created in on-demand
      mode (11-nvidia-offload.conf) in the test suite.
    - Fix test cases now that nvidia is marked as non-free.

 -- Alberto Milone <email address hidden> Fri, 16 Oct 2020 16:51:44 +0200

1899630 Nvidia driver is marked as \
1900137 PRIME on demand mode uses the wrong GPU



About   -   Send Feedback to @ubuntu_updates