UbuntuUpdates.org

Package "apt"

Name: apt

Description:

commandline package manager

Latest version: 2.1.10ubuntu0.2
Release: groovy (20.10)
Level: proposed
Repository: main

Links


Download "apt"


Other versions of "apt" in Groovy

Repository Area Version
base universe 2.1.10
base main 2.1.10
security main 2.1.10ubuntu0.1
security universe 2.1.10ubuntu0.1
updates main 2.1.10ubuntu0.1
updates universe 2.1.10ubuntu0.1
proposed universe 2.1.10ubuntu0.2

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 2.1.10ubuntu0.2 2021-01-14 16:06:39 UTC

  apt (2.1.10ubuntu0.2) groovy; urgency=medium

  [ JCGoran ]
  * Fix "extended_states" typo in apt-mark(8) (Closes: #969086)

  [ Jordi Mallach ]
  * Fix typo in Catalan translation.

  [ Julian Andres Klode ]
  * doc: Bump Ubuntu release from focal to groovy
  * pkgnames: Correctly set the default for AllNames to false, and do not
    exclude virtual packages if --all-names is specified (LP: #1876495)
  * Remove expired domain that became nsfw from debian/changelog
  * patterns: Terminate short pattern by ~ and ! (LP: #1911676)
  * Improve immediate configuration handling (LP: #1871268)
    - Do not immediately configure m-a: same packages in lockstep
    - Ignore failures from immediate configuration. This does not change the
      actual installation ordering - we never passed the return code to the
      caller and installation went underway anyway if it could be ordered at a
      later stage, this just removes spurious after-the-fact errors.

  [ Frans Spiesschaert ]
  * Dutch manpages translation update (Closes: #970037)

  [ Américo Monteiro ]
  * Portuguese manpages translation update (Closes: #968414)

  [ Helge Kreutzmann ]
  * German program translation update (Closes: #977938)

  [ Vangelis Skarmoutsos ]
  * Greek program translation update

 -- Julian Andres Klode <email address hidden> Thu, 14 Jan 2021 12:29:25 +0100

1876495 bash-completion incorrectly shows source package names for APT
1911676 Short pattern not terminated by ~ or !
1871268 Installation fails due to useless immediate configuration error when \
969086 apt-mark man page has a typo: "extended_status" -> "extended_states"
970037 apt: [INTL:nl] Dutch po file for the apt package's documentation
968414 apt: [INTL:pt] Update on Portuguese translation of manpage
977938 apt: [INTL:de] updated German po file translation

Version: *DELETED* 2020-11-23 19:10:12 UTC
No changelog for deleted or moved packages.

Version: 2.1.11 2020-10-23 15:06:31 UTC

  apt (2.1.11) unstable; urgency=medium

  [ JCGoran ]
  * Fix "extended_states" typo in apt-mark(8) (Closes: #969086)

  [ Julian Andres Klode ]
  * doc: Bump Ubuntu release from focal to groovy
  * Do not produce late error if immediate configuration fails, just warn
    (Closes: #953260, #972552) (LP: #1871268)

  [ Frans Spiesschaert ]
  * Dutch manpages translation update (Closes: #970037)

 -- Julian Andres Klode <email address hidden> Wed, 21 Oct 2020 11:53:18 +0200

969086 apt-mark man page has a typo: "extended_status" -> "extended_states"
953260 E: Could not perform immediate configuration on 'libgcc1:amd64'.
970037 apt: [INTL:nl] Dutch po file for the apt package's documentation



About   -   Send Feedback to @ubuntu_updates