UbuntuUpdates.org

Package "lttng-modules"




Name: lttng-modules

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Linux Trace Toolkit (LTTng) kernel modules (DKMS)

Latest version: *DELETED*
Release: focal (20.04)
Level: proposed
Repository: universe

Links



Other versions of "lttng-modules" in Focal

Repository Area Version
base universe 2.11.2-1
security universe 2.12.5-1ubuntu2~20.04.1
updates universe 2.12.5-1ubuntu2~20.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 2.12.2-1ubuntu1~20.04.1 2020-12-15 18:07:05 UTC

  lttng-modules (2.12.2-1ubuntu1~20.04.1) focal; urgency=medium

  [ Andrea Righi ]
  * Fix build bug with kernel 5.8. (LP: #1896077).

  * Use the Groovy version of lttng-modules with Focal.

 -- Khalid Elmously <email address hidden> Tue, 11 Nov 2020 00:26:51 -0500

1896077 lttng-modules-dkms ADT test failure: build error with kernel \u003e= 5.8

Version: *DELETED* 2020-10-06 21:06:22 UTC
No changelog for deleted or moved packages.

Version: 2.11.2-1ubuntu0.2 2020-09-28 10:06:17 UTC

  lttng-modules (2.11.2-1ubuntu0.2) focal; urgency=medium

  * Fix writeback_queue_io() modification (LP: #1896781):
    - d/p/compat-5.9/0001-fix-writeback-queue-io.patch

 -- Stefan Bader <email address hidden> Wed, 23 Sep 2020 18:21:58 +0200

1896781 lttng-modules 2.11.2-1ubuntu0.1 ADT test failure with linux 5.4.0-49.53

Version: *DELETED* 2020-06-25 22:06:58 UTC
No changelog for deleted or moved packages.

Version: 2.11.2-1ubuntu0.1 2020-06-16 22:07:16 UTC

  lttng-modules (2.11.2-1ubuntu0.1) focal; urgency=medium

  * Fix vmalloc_sync_all() removal (LP: #1874521). Changes from upstream lttng repo:
    - d/p/compat-5.6/0001-Update-for-kernel-5.7-use-vmalloc_sync_mappings-on-k.patch
    - d/p/compat-5.6/0002-Fix-missing-wrapper-rename-to-wrapper_vmalloc_sync_m.patch
    - d/p/compat-5.6/0003-Fix-Use-vmalloc_sync_mappings-on-kernel-5.6-as-well.patch
    - d/p/compat-5.6/0004-Update-Use-vmalloc_sync_mappings-for-stable-kernels.patch
    - d/p/compat-5.6/0005-Update-Use-vmalloc_sync_mappings-for-ubuntu.patch

 -- Stefan Bader <email address hidden> Mon, 08 Jun 2020 16:27:24 +0200

1874521 lttng-modules 2.10.8-1ubuntu2~18.04.1 ADT test failure with linux-kvm 4.15.0-1059.60



About   -   Send Feedback to @ubuntu_updates