UbuntuUpdates.org

Package "gnutls28"




Name: gnutls28

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • GNU TLS library - commandline utilities
  • GNU TLS library - GNU Guile bindings

Latest version: *DELETED*
Release: focal (20.04)
Level: proposed
Repository: universe

Links



Other versions of "gnutls28" in Focal

Repository Area Version
base main 3.6.13-2ubuntu1
base universe 3.6.13-2ubuntu1
security main 3.6.13-2ubuntu1.7
security universe 3.6.13-2ubuntu1.7
updates main 3.6.13-2ubuntu1.7
updates universe 3.6.13-2ubuntu1.7

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2021-08-12 16:06:18 UTC
No changelog for deleted or moved packages.

Version: 3.6.13-2ubuntu1.5 2021-03-10 16:06:22 UTC

  gnutls28 (3.6.13-2ubuntu1.5) focal; urgency=medium

  * testpkcs11: use datefudge to allow testing with expired certificates.
    (LP: #1910255)
  * debian/patches/update-status-request-revoked.patch: update the
    status-request-revoked.c test so that it passes and the package builds.

 -- Brian Murray <email address hidden> Mon, 01 Mar 2021 12:27:48 -0800

1910255 autopkgtest fails due to an expired certificate

Version: *DELETED* 2020-07-16 14:07:21 UTC
No changelog for deleted or moved packages.

Version: 3.6.13-2ubuntu1.2 2020-06-22 17:06:39 UTC

  gnutls28 (3.6.13-2ubuntu1.2) focal; urgency=medium

  * d/p/50_Update-session_ticket.c-to-add-support-for-zero-leng.patch
    Handle zero length session tickets, fixing connection errors on
    TLS1.2 sessions to some big hosting providers. (LP: #1876286)

 -- Sebastien Bacher <email address hidden> Mon, 15 Jun 2020 17:10:12 +0200




About   -   Send Feedback to @ubuntu_updates