UbuntuUpdates.org

Package "cyrus-sasl2"

Name: cyrus-sasl2

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Pluggable Authentication Modules for SASL (GSSAPI)
  • Cyrus SASL - pluggable authentication modules (LDAP)
  • Cyrus SASL - pluggable authentication modules (OTP)

Latest version: 2.1.27+dfsg-1ubuntu0.1
Release: eoan (19.10)
Level: updates
Repository: universe

Links

Save this URL for the latest version of "cyrus-sasl2": https://www.ubuntuupdates.org/cyrus-sasl2



Other versions of "cyrus-sasl2" in Eoan

Repository Area Version
base universe 2.1.27+dfsg-1build3
base main 2.1.27+dfsg-1build3
security main 2.1.27+dfsg-1ubuntu0.1
security universe 2.1.27+dfsg-1ubuntu0.1
updates main 2.1.27+dfsg-1ubuntu0.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 2.1.27+dfsg-1ubuntu0.1 2020-01-28 16:06:27 UTC

  cyrus-sasl2 (2.1.27+dfsg-1ubuntu0.1) eoan-security; urgency=medium

  * SECURITY UPDATE: Off-by-one
    - debian/patches/CVE-2019-19906.patch: fix in _sasl_add_string function
    - CVE-2019-19906
  * Thanks Debian for the patch provide that (Closes: #947043)

 -- <email address hidden> (Leonidas S. Barbosa) Tue, 28 Jan 2020 08:37:24 -0300

CVE-2019-19906 cyrus-sasl (aka Cyrus SASL) 2.1.27 has an out-of-bounds write leading to unauthenticated remote denial-of-service in OpenLDAP via a malformed LDAP pa



About   -   Send Feedback to @ubuntu_updates