UbuntuUpdates.org

Package "deepin-qt5dxcb-plugin"


Moved to disco:universe:updates


Name: deepin-qt5dxcb-plugin

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Qt platform theme integration plugin for DDE

Latest version: *DELETED*
Release: disco (19.04)
Level: proposed
Repository: universe

Links

Save this URL for the latest version of "deepin-qt5dxcb-plugin": https://www.ubuntuupdates.org/deepin-qt5dxcb-plugin



Other versions of "deepin-qt5dxcb-plugin" in Disco

Repository Area Version
base universe 1.1.22-1ubuntu1
updates universe 1.1.22-1ubuntu1.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2019-05-30 15:07:08 UTC
Moved to disco:universe:updates
No changelog for deleted or moved packages.

Version: 1.1.22-1ubuntu1.1 2019-05-21 21:06:50 UTC

  deepin-qt5dxcb-plugin (1.1.22-1ubuntu1.1) disco; urgency=medium

  * Rebuild against qtbase ≥ 5.12.2+dfsg-4 (LP: #1826629).
  * Build-depend on libxcb-xinput-dev to fix build failure.

 -- Dmitry Shachnev <email address hidden> Sun, 19 May 2019 18:14:38 +0300

1826629 deepin-screenshot: can't find dxcb Qt plugin



About   -   Send Feedback to @ubuntu_updates