UbuntuUpdates.org

Package "ubuntu-release-upgrader"


Moved to disco:main:updates


Name: ubuntu-release-upgrader

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • manage release upgrades
  • manage release upgrades
  • manage release upgrades

Latest version: *DELETED*
Release: disco (19.04)
Level: proposed
Repository: main

Links

Save this URL for the latest version of "ubuntu-release-upgrader": https://www.ubuntuupdates.org/ubuntu-release-upgrader



Other versions of "ubuntu-release-upgrader" in Disco

Repository Area Version
base universe 1:19.04.16
base main 1:19.04.16
updates universe 1:19.04.16.9
updates main 1:19.04.16.9

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2019-11-21 11:07:32 UTC
Moved to disco:main:updates
No changelog for deleted or moved packages.

Version: 1:19.04.16.9 2019-11-08 20:06:32 UTC

  ubuntu-release-upgrader (1:19.04.16.9) disco; urgency=medium

  * do-release-upgrade: add linux-base to the check for required reboot after
    a kernel upgrade (LP: #1844805).

Source diff to previous version
1844805 virtualbox, virtualbox-dkms, virtualbox-qt fail during upgrade from 19.04 to 19.10

Version: 1:19.04.16.8 2019-10-30 20:07:09 UTC

  ubuntu-release-upgrader (1:19.04.16.8) disco; urgency=medium

  * do-release-upgrade: also check for linux-image- in reboot-required.pkgs,
    refusing upgrading before a reboot is performed. (LP: #1844805)

 -- Łukasz 'sil2100' Zemczak <email address hidden> Tue, 29 Oct 2019 10:37:28 +0100

1844805 virtualbox, virtualbox-dkms, virtualbox-qt fail during upgrade from 19.04 to 19.10

Version: *DELETED* 2019-10-11 23:07:07 UTC
Moved to disco:main:updates
No changelog for deleted or moved packages.

Version: 1:19.04.16.7 2019-09-30 19:06:54 UTC

  ubuntu-release-upgrader (1:19.04.16.7) disco; urgency=medium

  * DistUpgrade/DistUpgradeQuirks.py, DistUpgrade/DistUpgradeCache.py:
    Modify DistUpgradeQuirks to calculate extra space needed for snaps that
    need to be installed during upgrade (replacing old debs) and add that to
    estimates done in checkFreeSpace(). (LP: #1783597)
  * DistUpgrade/DistUpgradeCache.py: Make sure checkFreeSpace() still works for
    update-manager with its own implementation of MyCache.
  * DistUpgrade/DistUpgradeQuirks.py: Make sure snaps like core18 are not
    refreshed/installed from the stable/ubuntu-VERSION branch but instead use
    stable on upgrades. (LP: #1841225)

 -- Łukasz 'sil2100' Zemczak <email address hidden> Mon, 09 Sep 2019 15:41:12 +0200

1783597 The disk-space-needed estimate doesn't account for the snaps
1841225 deb to snap transition uses an ubuntu release channel for the core18 snap



About   -   Send Feedback to @ubuntu_updates