UbuntuUpdates.org

Package "libreoffice-systray"

Name: libreoffice-systray

Description:

transitional package for removed LibreOffice "Quickstarter"

Latest version: 1:6.1.6-0ubuntu0.18.10.2
Release: cosmic (18.10)
Level: updates
Repository: universe
Head package: libreoffice
Homepage: http://www.libreoffice.org

Links

Save this URL for the latest version of "libreoffice-systray": https://www.ubuntuupdates.org/libreoffice-systray


Download "libreoffice-systray"


Other versions of "libreoffice-systray" in Cosmic

Repository Area Version
base universe 1:6.1.2-0ubuntu1
PPA: LibreOffice 1:6.2.3-0ubuntu0.18.10.1~lo1

Changelog

Version: 1:6.1.6-0ubuntu0.18.10.2 2019-05-23 11:07:00 UTC

  libreoffice (1:6.1.6-0ubuntu0.18.10.2) cosmic; urgency=medium

  [ Marcus Tomlinson ]
  * New upstream release (LP: #1828210)
  * Japanese new era "Reiwa" support (LP: #1827451)
  * Fix libreoffice-ogltrans 'Replaces' version in libreoffice-impress (LP: #1828683)

  [ Rene Engelhard ]
  * debian/control.gtk3.in:
    - make libreoffice-gtk3 recommend gstreamer1.0-gtk3 (LP: #1820062)

 -- Marcus Tomlinson <email address hidden> Sun, 12 May 2019 08:50:41 +0100

Source diff to previous version
1820062 LibreOffice Impress embed video problem (libreoffice-gtk3)
1828683 package libreoffice-impress 1:6.1.6-0ubuntu0.18.10.1 failed to install/upgrade: fors\u00f8ger at overskrive '/usr/lib/libreoffice/program/libOGLTrans
1827451 Japanese new era \
1828210 [SRU] libreoffice 6.1.6 for cosmic

Version: 1:6.1.5-0ubuntu0.18.10.1 2019-03-11 16:06:55 UTC

  libreoffice (1:6.1.5-0ubuntu0.18.10.1) cosmic; urgency=medium

  * New upstream release (LP: #1817766)

  * Drop upstreamed patches:
    - debian/patches/poppler-dropped-gbool.patch
    - debian/patches/poppler-fix-build-0-70.patch

 -- Olivier Tilloy <email address hidden> Thu, 28 Feb 2019 12:01:51 +0100

Source diff to previous version
1817766 [SRU] libreoffice 6.1.5 for cosmic

Version: 1:6.1.4-0ubuntu0.18.10.1 2019-01-21 13:06:55 UTC

  libreoffice (1:6.1.4-0ubuntu0.18.10.1) cosmic; urgency=medium

  * New upstream release (LP: #1810739)
  * debian/patches/apparmor-mesa.diff: removed, as this requires apparmor 2.13

 -- Olivier Tilloy <email address hidden> Wed, 09 Jan 2019 14:04:28 +0100

Source diff to previous version
1810739 [SRU] libreoffice 6.1.4 for cosmic

Version: 1:6.1.3-0ubuntu0.18.10.2 2019-01-07 09:06:53 UTC

  libreoffice (1:6.1.3-0ubuntu0.18.10.2) cosmic; urgency=medium

  * debian/tests/smoketest: skip the test altogether on s390x, where unit tests
    are intentionally not built (LP: #1808147)

Source diff to previous version
1808147 autopkgtests fail on s390x

Version: 1:6.1.2-0ubuntu1.1 2018-11-19 13:06:43 UTC

  libreoffice (1:6.1.2-0ubuntu1.1) cosmic; urgency=medium

  * Make LibreOffice under the LXQt desktop environment use the Breeze theme
    as the default (LP: #1799001).
  * Backport a patch from upstream which fixes testcases with OpenJDK 11
    (LP: #1796361).

 -- Simon Quigley <email address hidden> Sat, 03 Nov 2018 15:14:37 -0500

1799001 Theming does not work on LXQt
1796361 autopkgtests fail with openjdk 11~28-3ubuntu1 in cosmic-proposed



About   -   Send Feedback to @ubuntu_updates