UbuntuUpdates.org

Package "irssi"

Name: irssi

Description:

terminal based IRC client

Latest version: 1.1.1-1ubuntu1.1
Release: cosmic (18.10)
Level: updates
Repository: main
Homepage: https://irssi.org/

Links

Save this URL for the latest version of "irssi": https://www.ubuntuupdates.org/irssi


Download "irssi"


Other versions of "irssi" in Cosmic

Repository Area Version
base main 1.1.1-1ubuntu1
security main 1.1.1-1ubuntu1.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1.1.1-1ubuntu1.1 2019-01-17 15:06:42 UTC

  irssi (1.1.1-1ubuntu1.1) cosmic-security; urgency=medium

  * SECURITY UPDATE: Use after free
    - debian/patches/CVE-2019-5882.patch: fix in
      src/fe-text/textbuffer-view.c.
    - CVE-2019-5882

 -- <email address hidden> (Leonidas S. Barbosa) Wed, 16 Jan 2019 09:06:18 -0300

CVE-2019-5882 Irssi 1.1.x before 1.1.2 has a use after free when hidden lines are expired from the scroll buffer.



About   -   Send Feedback to @ubuntu_updates